<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="pingback" href="https://tillamookradio.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://tillamookradio.com/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<title>The Littoral Life: Once a Soldier - Tillamook Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tillamookradio.com/the-littoral-life-once-a-soldier/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Littoral Life: Once a Soldier - Tillamook Radio" />
<meta property="og:description" content="By Dan Haag December 7th was the day that changed my grandfather’s life forever. Life was put on hold and in the blink of an eye he became a soldier. Things like marriage and career were pushed aside to make way for basic training and deployment. Grandpa Rudeck served in Europe and, unlike so many &hellip;" />
<meta property="og:url" content="https://tillamookradio.com/the-littoral-life-once-a-soldier/" />
<meta property="og:site_name" content="Tillamook Radio" />
<meta property="article:section" content="Tillamook County Pioneer" />
<meta property="article:published_time" content="2017-12-07T15:50:10+00:00" />
<meta property="og:image" content="https://tillamookradio.com/wp-content/uploads/2017/12/FS9ety_2017_Giving_Guide_300x200-3.png" />
<meta property="og:image:secure_url" content="https://tillamookradio.com/wp-content/uploads/2017/12/FS9ety_2017_Giving_Guide_300x200-3.png" />
<meta property="og:image" content="https://tillamookradio.com/wp-content/uploads/2017/12/IMG_0453-e1502555232811-225x300.jpg" />
<meta property="og:image:secure_url" content="https://tillamookradio.com/wp-content/uploads/2017/12/IMG_0453-e1502555232811-225x300.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/tillamookradio.com\/","name":"Tillamook Radio","potentialAction":{"@type":"SearchAction","target":"https:\/\/tillamookradio.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tillamook Radio &raquo; Feed" href="https://tillamookradio.com/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"12","day":"07","post_id":"11083","postname":"the-littoral-life-once-a-soldier","author":"tillamookradio"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='c8d2ae80671d8035ba906304365ce9a9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Tillamook Radio' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://tillamookradio.com/the-littoral-life-once-a-soldier/' />
<meta name='shareaholic:keywords' content='tillamook county pioneer, post' />
<meta name='shareaholic:article_published_time' content='2017-12-07T15:50:10+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-07T15:50:10+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Tillamook Radio' />
<meta name='shareaholic:site_id' content='c8d2ae80671d8035ba906304365ce9a9' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://tillamookradio.com/wp-content/uploads/2017/12/FS9ety_2017_Giving_Guide_300x200-3.png' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-38897421-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-38897421-12', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tillamookradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9946065abbfa1c023e06d2969bda3fb0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style-Black.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://tillamookradio.com/wp-includes/css/dashicons.min.css?ver=9946065abbfa1c023e06d2969bda3fb0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://tillamookradio.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='weatherslider_css-css'  href='https://tillamookradio.com/wp-content/plugins/WeatherSlider/css/weatherslider.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://tillamookradio.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://tillamookradio.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=9946065abbfa1c023e06d2969bda3fb0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/css/responsive.css?ver=9946065abbfa1c023e06d2969bda3fb0' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://tillamookradio.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=9946065abbfa1c023e06d2969bda3fb0' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://tillamookradio.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=9946065abbfa1c023e06d2969bda3fb0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='magnific_popup-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;language=en&#038;ver=3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","security":"ac4817fc79","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/tillamookradio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-animate-background-position.js?ver=2.6.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/weatherslider.kreaturamedia.jquery.js?ver=2.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","top_ten_id":"11083","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1019509847"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=9946065abbfa1c023e06d2969bda3fb0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=9946065abbfa1c023e06d2969bda3fb0'></script>
<link rel='https://api.w.org/' href='https://tillamookradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tillamookradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tillamookradio.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://tillamookradio.com/?p=11083' />
<link rel="alternate" type="application/json+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Fthe-littoral-life-once-a-soldier%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Fthe-littoral-life-once-a-soldier%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 500;
			var h = 425;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://tillamookradio.com/the-littoral-life-once-a-soldier/' />
<meta name="twitter:card" value="summary" /><meta name="twitter:site" value="@feedsapi" /><meta name="twitter:title" value="The Littoral Life: Once a Soldier" /><meta name="twitter:description" value="By Dan Haag
December 7th was the day that changed my grandfather’s life forever. Life was put on hold and in the blink of an eye he became a soldie" /><meta name="twitter:url" value="https://tillamookradio.com/the-littoral-life-once-a-soldier/" /><meta name="twitter:image" value="https://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg" /><meta name="twitter:creator" value="@feedsapi" /><meta itemprop="name" content="The Littoral Life: Once a Soldier"><meta itemprop="description" content="By Dan Haag
December 7th was the day that changed my grandfather’s life forever. Life was put on hold and in the blink of an eye he became a soldie"><meta itemprop="image" content="https://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg"><meta property="og:title" content="The Littoral Life: Once a Soldier"/><meta property="og:image" content="https://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg"/><meta property="og:image:width" content="681" /><meta property="og:image:height" content="358" /><meta property="og:site_name" content="Tillamook Radio"/><meta property="og:description" content="By Dan Haag
December 7th was the day that changed my grandfather’s life forever. Life was put on hold and in the blink of an eye he became a soldie"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tillamookradio.com/?wordfence_lh=1&hid=BD6E97E54746631A647AA7182C33F0DC');
</script><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://tillamookradio.com/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-image: url(https://tillamookradio.com/wp-content/uploads/2015/04/FarmNEWImg.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e97526; background-image: url("https://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/Tillamook_Radio_Top2.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>
		<style type="text/css" id="wp-custom-css">
			p#slogan { font-size: 40px; color: #ffff99; text-shadow: 3px 4px 7px #000; display: none;}
#content-area {background-size: 100% 100%; background-attachment:fixed;}
#content-area .container { padding-top: 0px;}
#logo-area {padding-bottom: 0px;}		</style>
	
</head>
<body class="post-template-default single single-post postid-11083 single-format-standard custom-background unknown et_includes_sidebar">
		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-41" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://72.10.14.138/coast/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://72.10.14.138/coast/', 'KDEP');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li id="menu-item-42" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://72.10.14.138/ktilam/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://72.10.14.138/ktilam/', 'KTIL');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/" class="menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>
			<div id="search-form">
				<form method="get" id="searchform" action="https://tillamookradio.com//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="https://tillamookradio.com/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="https://tillamookradio.com/">
												<img src="https://tillamookradio.com/wp-content/uploads/2015/04/tillamook-radio-logo.png" alt="Tillamook Radio" id="logo"/>
					</a>
					<p id="slogan">Tillamook Advertisting and Radio</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72"><a href="https://tillamookradio.com/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></span></a></li>
<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-352"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Our Stations</span></a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/" class="menu-image-title-after"><span class="menu-image-title">KTIL-FM 95.9 &#8211; Real Country Radio</span></a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://tillamookradio.com/stations/kdep-fm105-5/" class="menu-image-title-after"><span class="menu-image-title">KDEP-FM 105.5 &#8211; Adult Contemporary Radio Station</span></a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://tillamookradio.com/stations/ktil-am-1590/" class="menu-image-title-after"><span class="menu-image-title">KTIL-AM 1590 &#8211; Good Time Oldies</span></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://tillamookradio.com/tillamook-today/" class="menu-image-title-after"><span class="menu-image-title">Tillamook Today</span></a>
<ul class="sub-menu">
	<li id="menu-item-2580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2580"><a href="https://tillamookradio.com/tillamook-today-calendar/" class="menu-image-title-after"><span class="menu-image-title">Tillamook Today Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551"><a class="menu-image-title-after"><span class="menu-image-title">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://tillamookradio.com/form-dairyland/" class="menu-image-title-after"><span class="menu-image-title">Submit Dairyland Variety</span></a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://tillamookradio.com/submit-event/" class="menu-image-title-after"><span class="menu-image-title">Submit Community Event</span></a></li>
	<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://tillamookradio.com/jobs/" class="menu-image-title-after"><span class="menu-image-title">Submit Your Job Opportunity</span></a></li>
</ul>
</li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353"><a href="https://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILAM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 1590 AM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILFM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 95.9 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KDEPFM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="https://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP 105.5 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-6012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6012"><a href="https://tillamookradio.com/category/tillamook-radio-ads/" class="menu-image-title-after"><span class="menu-image-title">Sample Ads</span></a></li>
</ul>
</li>
<li id="menu-item-7931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7931"><a href="https://tillamookradio.com/live-broadcast-urls/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="14" src="https://tillamookradio.com/wp-content/uploads/2015/11/listen_live2.gif" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Listen</span></a>
<ul class="sub-menu">
	<li id="menu-item-7935" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7935"><a href="http://72.10.14.138/coast/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://72.10.14.138/coast/', 'KDEP');" target="_blank"  class="menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="https://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP</span></a></li>
	<li id="menu-item-7936" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7936"><a href="http://72.10.14.138/ktilam/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://72.10.14.138/ktilam/', 'KTIL AM');" target="_blank"  class="menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL AM</span></a></li>
	<li id="menu-item-7940" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7940"><a href="http://72.10.14.138/ktilfm/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://72.10.14.138/ktilfm/', 'KTIL FM');" target="_blank"  class="menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL FM</span></a></li>
</ul>
</li>
</ul>									</div> <!-- end #second-menu -->
<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="https://tillamookradio.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://tillamookradio.com/category/tillamook-county-pioneer/">Tillamook County Pioneer</a> <span class="raquo">&raquo;</span> The Littoral Life: Once a Soldier					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">The Littoral Life: Once a Soldier</h1>
			
			
			<div style="min-height:220px">
<div class="oio-inline-right oio-center"><a href="http://www.tillamookcountypioneer.net/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=35" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.tillamookcountypioneer.net/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=35', '');" rel="nofollow"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2017/12/FS9ety_2017_Giving_Guide_300x200-3.png" border="0" alt="Giving Guide" style="float:left;margin-right:10px" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2017/12/FS9ety_2017_Giving_Guide_300x200-3.png" border="0" alt="Giving Guide" style="float:left;margin-right:10px" /></noscript></a></div>
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2017/12/IMG_0453-e1502555232811-225x300.jpg" alt="" class="lazy lazy-hidden alignleft size-medium wp-image-24406" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2017/12/IMG_0453-e1502555232811-225x300.jpg" alt="" class="alignleft size-medium wp-image-24406" /></noscript></p>
<p>By Dan Haag</p>
<p>December 7th was the day that changed my grandfather’s life forever. Life was put on hold and in the blink of an eye he became a soldier. Things like marriage and career were pushed aside to make way for basic training and deployment.<br />
Grandpa Rudeck served in Europe and, unlike so many of those who made it home, often talked about his experiences freely. He always surrendered to the pestering of a young boy who wanted to hear war stories. He’d talk about places like Normandy and Bastogne and I’d run home and search them out on a map. </p>
</p>
<p>He was a good-looking guy, tall and strong who dressed sharply with a lustrous head of hair that I always liked to touch. He wore a perpetual grin that said he was about to tell a dirty joke and carried a drink in one hand and a cigarette in the other. He had a bar in the corner of his basement and we’d all gather there and talk football and share neighborhood gossip. A blue halo of cigarette smoke hovered perpetually in the air.<br />
I had little problem picturing Grandpa auditioning to become an honorary member of the Rat Pack. Even now, I imagine him hanging out in some celestial tavern and sharing a laugh with Frank and Dean. Though gone 26 years, the sound of ice clinking in a cocktail still reminds me of him.<br />
I loved to hear his war stories: who needed Captain America or John Wayne when you had the real deal?<br />
When he’d share them, I would envision him single-handedly defeating thousands of enemy soldiers and looking good while doing it, not a hair out of place. “My grandpa’s a war hero, he killed Hitler,” I’d tell anyone who’d listen.<br />
As an adult, I cringe at how eager I was to hear him talk about the war and the often relentless way I prodded him. The idea of grandpa being scared or hurt never occurred to me and I sometimes wish I had displayed a bit more sensitivity. When you’re 8, you don’t think about those things, you just see a larger-than-life, indestructible super hero.<br />
I remember his voice cracking once when he spoke of the Nazis using kids no older than I was as soldiers. As a kid, the idea of kid soldiers was fascinating and I needled grandpa mercilessly for details. He told me of young German boys shooting at his platoon from the trees and how they were sent to flush them out.<br />
“What happened then?” I remember asking. Grandpa just shook his head and took a sip of his drink.<br />
It’s things like that that make me wish adult me could go back in time and tell kid me to just zip it.<br />
Still, those are some of my fondest memories: a stupid, bratty kid sitting on a bar stool next to my sister, staring wide-eyed and open-mouthed as their grandfather swirled a drink and shared a tale. Some of them, I suspect, were of the tall variety, but he never failed to enthrall. He had that storyteller’s gift that could turn an innocent conversation about his lawn into an epic adventure.<br />
I like to think that his war stories gave me necessary perspective as I grew older. I like to think they helped mold me into a compassionate member of the human race.</p>
<p>But mostly, I’d give just about anything to sit back on that bar stool across from him as an adult, share a drink, and hear a good story.  </p>
</div>
<p>&#013;<br />
Source: Tillamook County Pioneer</p>
<div class='shareaholic-canvas' data-app-id='16888169' data-app-id-name='post_below_content' data-app='share_buttons' data-title='The Littoral Life: Once a Soldier' data-link='https://tillamookradio.com/the-littoral-life-once-a-soldier/' data-summary=''></div><div class="tptn_counter" id="tptn_counter_11083">(Visited 2 times, 1 visits today)</div>								</div> <!-- end .entry -->

		
		
			
	</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<h4 class="main-title widget-title">Tillamook YouTube</h4><div class="widget"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:305px"><h3 class="ytc_title ytc_title_above">Bay City Christmas Tree</h3><a href="//www.youtube.com/watch?v=gHpuZhZawWc" title="Bay City Christmas Tree" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/gHpuZhZawWc/hqdefault.jpg);" title="Bay City Christmas Tree" id="ytc_gHpuZhZawWc"></span></a><p class="ytc_description">Thanks to Bill and Justin Howard of Sandy’s nursery, Bay Cit&hellip;</p></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></div> <!-- end .widget --><h4 class="main-title widget-title">Visit Tillamook Coast</h4><div class="widget">

<div class="upw-posts hfeed">

  
      
        
        <article class="post-10748 post type-post status-publish format-standard has-post-thumbnail hentry category-visit-tillamook-coast">

          <header>

                          <div class="entry-image">
                <a href="https://tillamookradio.com/looking-back-the-manzanita-tornado/" rel="bookmark">
                  <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-150x150.jpg 150w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-200x200.jpg 200w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-130x130.jpg 130w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-67x67.jpg 67w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-40x40.jpg 40w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-184x184.jpg 184w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-150x150.jpg 150w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-200x200.jpg 200w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-130x130.jpg 130w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-67x67.jpg 67w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-40x40.jpg 40w, https://tillamookradio.com/wp-content/uploads/2017/10/Tornado_damage_submitted_photo-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/looking-back-the-manzanita-tornado/" rel="bookmark">
                  Looking Back: The Manzanita Tornado                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-20T16:37:25+00:00">October 20, 2017 4:37 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                Words like ‘quaint’ and ‘charming’ are often the first that...                                  <a href="https://tillamookradio.com/looking-back-the-manzanita-tornado/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-10735 post type-post status-publish format-standard has-post-thumbnail hentry category-visit-tillamook-coast">

          <header>

                          <div class="entry-image">
                <a href="https://tillamookradio.com/top-5-spooky-places-on-the-tillamook-coast/" rel="bookmark">
                  <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-150x150.jpg 150w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-200x200.jpg 200w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-130x130.jpg 130w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-67x67.jpg 67w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-40x40.jpg 40w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-184x184.jpg 184w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-150x150.jpg 150w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-200x200.jpg 200w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-130x130.jpg 130w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-67x67.jpg 67w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-40x40.jpg 40w, https://tillamookradio.com/wp-content/uploads/2017/10/blimp-1-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/top-5-spooky-places-on-the-tillamook-coast/" rel="bookmark">
                  Top 5 Spooky Places on the Tillamook Coast                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-19T20:51:30+00:00">October 19, 2017 8:51 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                Top 5 Spooky Places on the Tillamook Coast There is...                                  <a href="https://tillamookradio.com/top-5-spooky-places-on-the-tillamook-coast/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-10715 post type-post status-publish format-standard has-post-thumbnail hentry category-visit-tillamook-coast">

          <header>

                          <div class="entry-image">
                <a href="https://tillamookradio.com/antonettes-kitchen-let-them-eat-soup/" rel="bookmark">
                  <img width="150" height="150" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-150x150.jpg 150w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-200x200.jpg 200w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-130x130.jpg 130w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-67x67.jpg 67w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-40x40.jpg 40w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-184x184.jpg 184w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-150x150.jpg 150w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-200x200.jpg 200w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-130x130.jpg 130w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-67x67.jpg 67w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-40x40.jpg 40w, https://tillamookradio.com/wp-content/uploads/2017/10/Kitchen2-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/antonettes-kitchen-let-them-eat-soup/" rel="bookmark">
                  Antonette’s Kitchen: ‘Let them eat soup’                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-10-16T18:24:24+00:00">October 16, 2017 6:24 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                Antonette Lamers slides the window open as a car pulls...                                  <a href="https://tillamookradio.com/antonettes-kitchen-let-them-eat-soup/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;250&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">Recent From</h4><div class="widget">		
	<a href="https://tillamookradio.com/category/tillamook-today/" class="more"><span>More From Tillamook Today</span></a>
</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-11" class="footer-widget widget_text"><h4 class="widgettitle">Contact  Tillamook  Radio</h4>			<div class="textwidget">Tillamook Radio
<br />
170 Third Street West
<br />
Tillamook, OR 97141
<br />
<br />
503-842-4422 (station phone)
<br />
503-812-6773 (alternate phone)</div>
		</div> <!-- end .footer-widget --><div id="text-9" class="footer-widget widget_text"><h4 class="widgettitle">Tillamook County Community Calendar</h4>			<div class="textwidget"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;200&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></div>
		</div> <!-- end .footer-widget -->		<div id="recent-posts-3" class="footer-widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://tillamookradio.com/the-littoral-life-once-a-soldier/">The Littoral Life: Once a Soldier</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/barbara-edwardson-joins-nehalem-bay-health-district-board/">Barbara Edwardson Joins Nehalem Bay Health District Board</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/oregon-coast-dance-11th-annual-nutcracker-dec-15-16/">Oregon Coast Dance 11th Annual Nutcracker Dec. 15 &amp; 16</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/celebrate-the-holiday-season-with-the-eugene-ballets-the-nutcracker/">Celebrate the Holiday Season with the Eugene Ballet’s The Nutcracker</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/national%e2%80%8b-%e2%80%8bspokesperson%e2%80%8b-%e2%80%8bfor%e2%80%8b-%e2%80%8bmove%e2%80%8b-%e2%80%8bto%e2%80%8b-%e2%80%8bamend%e2%80%8b-%e2%80%8bvisiting%e2%80%8b-%e2%80%8bastoria-december%e2%80%8b/">National​ ​Spokesperson​ ​for​ ​Move​ ​To​ ​Amend​ ​Visiting​ ​Astoria December​ ​8​ ​at​ ​Alderbrook​ ​Hall</a>
									</li>
					</ul>
		</div> <!-- end .footer-widget --><div id="text-10" class="footer-widget widget_text"><h4 class="widgettitle">OUR STATIONS</h4>			<div class="textwidget"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /></noscript></a></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://72.10.14.138/coast/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://72.10.14.138/coast/', 'KDEP');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://72.10.14.138/ktilam/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://72.10.14.138/ktilam/', 'KTIL');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/" class="menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=9946065abbfa1c023e06d2969bda3fb0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/wp-embed.min.js?ver=9946065abbfa1c023e06d2969bda3fb0'></script>

</body>
</html>
