<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='https://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' /><link href='https://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css' /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://tillamookradio.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://tillamookradio.com/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script>var et_site_url='https://tillamookradio.com';var et_post_id='15640';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>TBCC students honored for high achievement by Governor Kate Brown - Tillamook Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tillamookradio.com/tbcc-students-honored-for-high-achievement-by-governor-kate-brown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TBCC students honored for high achievement by Governor Kate Brown - Tillamook Radio" />
<meta property="og:description" content="Tillamook Bay Community College (TBCC) students Angelica Ortiz-Rios, Kym Hamann, and Joe Boyd recently received high achievement honors from Governor Kate Brown and the Oregon Community College Association (OCCA) at a luncheon at the state Capitol in Salem. The trio were nominated to represent Tillamook Bay Community College and were selected by OCCA for the &hellip;" />
<meta property="og:url" content="https://tillamookradio.com/tbcc-students-honored-for-high-achievement-by-governor-kate-brown/" />
<meta property="og:site_name" content="Tillamook Radio" />
<meta property="article:section" content="Tillamook County Pioneer" />
<meta property="article:published_time" content="2019-05-04T01:00:56+00:00" />
<meta property="og:image" content="https://tillamookradio.com/wp-content/uploads/2019/05/TBCC-PTK-Scholars-2019-1024x768.jpeg" />
<meta property="og:image:secure_url" content="https://tillamookradio.com/wp-content/uploads/2019/05/TBCC-PTK-Scholars-2019-1024x768.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Tillamook Radio &raquo; Feed" href="https://tillamookradio.com/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"05","day":"04","hour":"01","minute":"00","second":"56","post_id":"15640","postname":"tbcc-students-honored-for-high-achievement-by-governor-kate-brown","category":"tillamook-county-pioneer"}};
  //]]>
</script>
<script data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='c8d2ae80671d8035ba906304365ce9a9' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Tillamook Radio' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://tillamookradio.com/tbcc-students-honored-for-high-achievement-by-governor-kate-brown/' />
<meta name='shareaholic:keywords' content='tillamook county pioneer, post' />
<meta name='shareaholic:article_published_time' content='2019-05-04T01:00:56+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-05-04T01:00:56+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Tillamook Radio' />
<meta name='shareaholic:site_id' content='c8d2ae80671d8035ba906304365ce9a9' />
<meta name='shareaholic:wp_version' content='8.11.0' />
<meta name='shareaholic:image' content='https://tillamookradio.com/wp-content/uploads/2019/05/TBCC-PTK-Scholars-2019-1024x768-640x480.jpeg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38897421-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-38897421-12', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tillamookradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=691ef92115ac4ea1b364dd902fa831d5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style-Black.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.6.12" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://tillamookradio.com/wp-includes/css/dashicons.min.css?ver=691ef92115ac4ea1b364dd902fa831d5' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://tillamookradio.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://tillamookradio.com/wp-includes/css/dist/block-library/style.min.css?ver=691ef92115ac4ea1b364dd902fa831d5' type='text/css' media='all' />
<link rel='stylesheet' id='weatherslider_css-css'  href='https://tillamookradio.com/wp-content/plugins/WeatherSlider/css/weatherslider.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://tillamookradio.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/css/responsive.css?ver=691ef92115ac4ea1b364dd902fa831d5' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://tillamookradio.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=691ef92115ac4ea1b364dd902fa831d5' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://tillamookradio.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes-legacy.css?ver=3.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://tillamookradio.com/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=691ef92115ac4ea1b364dd902fa831d5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='magnific_popup-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/tillamookradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;language=en&#038;ver=3'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-animate-background-position.js?ver=2.6.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/weatherslider.kreaturamedia.jquery.js?ver=2.6.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","security":"85bfbf8cfe","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/tillamookradio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/tillamookradio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://tillamookradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tillamookradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tillamookradio.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://tillamookradio.com/?p=15640' />
<link rel="alternate" type="application/json+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Ftbcc-students-honored-for-high-achievement-by-governor-kate-brown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Ftbcc-students-honored-for-high-achievement-by-governor-kate-brown%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 500;
			var h = 425;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://tillamookradio.com/tbcc-students-honored-for-high-achievement-by-governor-kate-brown/' />
<meta name="twitter:card" value="summary" /><meta name="twitter:site" value="@feedsapi" /><meta name="twitter:title" value="TBCC students honored for high achievement by Governor Kate Brown" /><meta name="twitter:description" value="Tillamook Bay Community College (TBCC) students Angelica Ortiz-Rios, Kym Hamann, and Joe Boyd recently received high achievement honors from Governor" /><meta name="twitter:url" value="https://tillamookradio.com/tbcc-students-honored-for-high-achievement-by-governor-kate-brown/" /><meta name="twitter:image" value="https://tillamookradio.com/wp-content/uploads/2019/05/TBCC-PTK-Scholars-2019-1024x768.jpeg" /><meta name="twitter:creator" value="@feedsapi" /><meta itemprop="name" content="TBCC students honored for high achievement by Governor Kate Brown"><meta itemprop="description" content="Tillamook Bay Community College (TBCC) students Angelica Ortiz-Rios, Kym Hamann, and Joe Boyd recently received high achievement honors from Governor"><meta itemprop="image" content="https://tillamookradio.com/wp-content/uploads/2019/05/TBCC-PTK-Scholars-2019-1024x768.jpeg"><meta property="og:title" content="TBCC students honored for high achievement by Governor Kate Brown"/><meta property="og:image" content="https://tillamookradio.com/wp-content/uploads/2019/05/TBCC-PTK-Scholars-2019-1024x768-300x225.jpeg"/><meta property="og:image:width" content="681" /><meta property="og:image:height" content="358" /><meta property="og:site_name" content="Tillamook Radio"/><meta property="og:description" content="Tillamook Bay Community College (TBCC) students Angelica Ortiz-Rios, Kym Hamann, and Joe Boyd recently received high achievement honors from Governor"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tillamookradio.com/?wordfence_lh=1&hid=B6F75D23971A071C30235CB3CB5AE90F');
</script><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://tillamookradio.com/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-image: url(https://tillamookradio.com/wp-content/uploads/2015/04/FarmNEWImg.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='droid_sans' href='https://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_sans' href='https://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e97526; background-image: url("https://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/Tillamook_Radio_Top2.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
		<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>
<link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://tillamookradio.com/wp-content/cache/et/global/et--customizer-global-15556966418984.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
</head>
<body class="post-template-default single single-post postid-15640 single-format-standard custom-background et_includes_sidebar">
		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-41" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="http://72.10.14.138/coast/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li id="menu-item-42" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="http://72.10.14.138/ktilam/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/" class="menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>
			<div id="search-form">
				<form method="get" id="searchform" action="https://tillamookradio.com//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="https://tillamookradio.com/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="https://tillamookradio.com/">
												<img src="https://tillamookradio.com/wp-content/uploads/2015/04/tillamook-radio-logo.png" alt="Tillamook Radio" id="logo"/>
					</a>
					<p id="slogan">Tillamook Advertisting and Radio</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72"><a href="https://tillamookradio.com/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></span></a></li>
<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-352"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Our Stations</span></a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/" class="menu-image-title-after"><span class="menu-image-title">KTIL-FM 95.9 &#8211; Real Country Radio</span></a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://tillamookradio.com/stations/kdep-fm105-5/" class="menu-image-title-after"><span class="menu-image-title">KDEP-FM 105.5 &#8211; Adult Contemporary Radio Station</span></a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://tillamookradio.com/stations/ktil-am-1590/" class="menu-image-title-after"><span class="menu-image-title">KTIL-AM 1590 &#8211; Good Time Oldies</span></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://tillamookradio.com/tillamook-today/" class="menu-image-title-after"><span class="menu-image-title">Tillamook Today</span></a>
<ul class="sub-menu">
	<li id="menu-item-2580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2580"><a href="https://tillamookradio.com/tillamook-today-calendar/" class="menu-image-title-after"><span class="menu-image-title">Tillamook Today Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551"><a class="menu-image-title-after"><span class="menu-image-title">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://tillamookradio.com/form-dairyland/" class="menu-image-title-after"><span class="menu-image-title">Submit Dairyland Variety</span></a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://tillamookradio.com/submit-event/" class="menu-image-title-after"><span class="menu-image-title">Submit Community Event</span></a></li>
	<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://tillamookradio.com/jobs/" class="menu-image-title-after"><span class="menu-image-title">Submit Your Job Opportunity</span></a></li>
</ul>
</li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353"><a href="https://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILAM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 1590 AM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILFM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 95.9 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KDEPFM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="https://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP 105.5 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-6012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6012"><a href="https://tillamookradio.com/category/tillamook-radio-ads/" class="menu-image-title-after"><span class="menu-image-title">Sample Ads</span></a></li>
</ul>
</li>
<li id="menu-item-7931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7931"><a href="https://tillamookradio.com/live-broadcast-urls/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="14" src="https://tillamookradio.com/wp-content/uploads/2015/11/listen_live2.gif" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Listen</span></a>
<ul class="sub-menu">
	<li id="menu-item-7935" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7935"><a target="_blank" href="http://72.10.14.138/coast/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="https://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP</span></a></li>
	<li id="menu-item-7936" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7936"><a target="_blank" href="http://72.10.14.138/ktilam/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL AM</span></a></li>
	<li id="menu-item-7940" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7940"><a target="_blank" href="http://72.10.14.138/ktilfm/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL FM</span></a></li>
</ul>
</li>
</ul>									</div> <!-- end #second-menu -->

<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="https://tillamookradio.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://tillamookradio.com/category/tillamook-county-pioneer/">Tillamook County Pioneer</a> <span class="raquo">&raquo;</span> TBCC students honored for high achievement by Governor Kate Brown					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">TBCC students honored for high achievement by Governor Kate Brown</h1>
			
			
			<p>Tillamook Bay Community College (TBCC) students Angelica Ortiz-Rios, Kym Hamann, and Joe Boyd recently received high achievement honors from Governor Kate Brown and the Oregon Community College Association (OCCA) at a luncheon at the state Capitol in Salem.  </p>
<p>
The trio were nominated to represent Tillamook Bay Community College and were selected by OCCA for the All-Oregon Community College Academic Team.  Each student submitted an application through Phi Theta Kappa (PTK), the honor society at the community college and were then nominated by TBCC as the college’s representatives. The All-Oregon Academic Team recipients were selected as students who demonstrate academic excellence, quality stewardship of their campus, and a dedication to community service.</p>
<p><figure id="attachment_32676" aria-describedby="caption-attachment-32676" style="width: 640px" class="wp-caption aligncenter"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2019/05/TBCC-PTK-Scholars-2019-1024x768.jpe" alt="" width="640" height="480" class="lazy lazy-hidden size-large wp-image-32676" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2019/05/TBCC-PTK-Scholars-2019-1024x768.jpe" alt="" width="640" height="480" class="size-large wp-image-32676" /></noscript><figcaption id="caption-attachment-32676" class="wp-caption-text">Left to right: All-Oregon Community College Academic Team recipients Angelica Ortiz-Rios, and Kym Hamann; Sheryl Vanselow, TBCC PTK Advisor; Dr. Ross Tomlin, TBCC President; Joe Boyd, All-Oregon Community College Academic Team recipient.<br /></figcaption></figure>
<p>
Ortiz-Rios is currently completing her Associates of Arts Oregon Transfer degree at TBCC with plans to transfer to Eastern Oregon University to complete her education. She holds a 3.9 GPA and is a Career-to-Career Scholarship recipient and member of the Beta Theta Epsilon Chapter of the Phi Theta Kappa Honor Society at TBCC. </p>
<p>Hamann is currently completing an Associate of Applied Science degree in Business Administration at TBCC and has a 4.0 GPA. She is also a Career-to-Career Scholarship recipient and a member of the Beta Theta Epsilon Chapter of the Phi Theta Kappa Honor Society at TBCC. </p>
<p>Boyd, is completing an Associates of Applied Science degree in Criminal Justice at TBCC and intends to work in the field of law enforcement upon graduation. He maintains a 4.0 GPA and is a member of the Beta Theta Epsilon Chapter of the Phi Theta Kappa Honor Society at TBCC. </p>
<p>Phi Theta Kappa (PTK), is the International Honor Society for two-year college students, and recognizes academic achievement, the encouragement of student success through resources that emphasize college completion, and professional development and leadership skills. PTK students participate in a variety of community projects and events, and engage in student outreach with the intent on creating a strong learning environment for all TBCC students.<br />
To learn more about how to join PTK, contact Sheryl Vanselow, at 503-842-8222 ext. 1220, or email sherylvanselow@tillamookbaycc.edu.</p>
<p>&#013;<br />
Source: Tillamook County Pioneer</p>
<div class="tptn_counter" id="tptn_counter_15640">(Visited 2 times, 2 visits today)</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='TBCC students honored for high achievement by Governor Kate Brown' data-link='https://tillamookradio.com/tbcc-students-honored-for-high-achievement-by-governor-kate-brown/' data-app-id='16888169' data-app-id-name='post_below_content'></div>								</div> <!-- end .entry -->

		
		
			
	</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<h4 class="main-title widget-title">Tillamook YouTube</h4><div class="widget"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:305px"><h3 class="ytc_title ytc_title_above">Tillamook Today with Lisa Greiner</h3><a href="//www.youtube.com/watch?v=62y-I8TwTaM" title="Tillamook Today with Lisa Greiner" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/62y-I8TwTaM/hqdefault.jpg);" title="Tillamook Today with Lisa Greiner" id="ytc_62y-I8TwTaM"></span></a><p class="ytc_description">Lisa visits with Sierra Lauder from Tillamook Area Chamber o&hellip;</p></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></div> <!-- end .widget --><h4 class="main-title widget-title">Visit Tillamook Coast</h4><div class="widget">

<div class="upw-posts hfeed">

  
      
        
        <article class="post-15552 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/the-adventures-of-paul-hughes/" rel="bookmark">
                  The Adventures of Paul Hughes                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-04-27T19:20:50+00:00">April 27, 2019 7:20 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                Professional photographer and Manzanita resident Paul Hughes has captured a...                                  <a href="https://tillamookradio.com/the-adventures-of-paul-hughes/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-15509 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/walk-neskowins-historic-homes/" rel="bookmark">
                  Walk Neskowin’s historic homes                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-04-24T18:48:22+00:00">April 24, 2019 6:48 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                A quick stroll through Neskowin is all it takes to...                                  <a href="https://tillamookradio.com/walk-neskowins-historic-homes/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-15229 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/building-together-with-manzanita-lumber-co-and-stocktons-nehalem-lumber/" rel="bookmark">
                  Building together with Manzanita Lumber Co. and Stockton’s Nehalem Lumber                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-04-01T17:00:10+00:00">April 1, 2019 5:00 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                You’re finally building that gazebo that will make summer at...                                  <a href="https://tillamookradio.com/building-together-with-manzanita-lumber-co-and-stocktons-nehalem-lumber/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;250&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">Recent From</h4><div class="widget">		
	<a href="https://tillamookradio.com/category/tillamook-today/" class="more"><span>More From Tillamook Today</span></a>
</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-11" class="footer-widget widget_text"><h4 class="widgettitle">Contact  Tillamook  Radio</h4>			<div class="textwidget">Tillamook Radio
<br />
170 Third Street West
<br />
Tillamook, OR 97141
<br />
<br />
503-842-4422 (station phone)
<br />
503-812-6773 (alternate phone)</div>
		</div> <!-- end .footer-widget --><div id="text-9" class="footer-widget widget_text"><h4 class="widgettitle">Tillamook County Community Calendar</h4>			<div class="textwidget"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;200&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></div>
		</div> <!-- end .footer-widget -->		<div id="recent-posts-3" class="footer-widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://tillamookradio.com/small-shipwreck-ashore-on-south-oregon-coast-drawing-response-from-state-and-federal-agencies/">SMALL SHIPWRECK ASHORE ON SOUTH OREGON COAST DRAWING RESPONSE FROM STATE AND FEDERAL AGENCIES</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/may-the-4th-kids-day-at-the-tillamook-county-family-ymca-star-wars-themed/">May the 4th: Kids day at the Tillamook County Family YMCA Star Wars Themed</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/tbcc-students-honored-for-high-achievement-by-governor-kate-brown/">TBCC students honored for high achievement by Governor Kate Brown</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/may-is-wildfire-awareness-month/">MAY IS WILDFIRE AWARENESS MONTH</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/plastic-pollution-awareness-event-april-27th/">Plastic Pollution Awareness Event April 27th</a>
									</li>
					</ul>
		</div> <!-- end .footer-widget --><div id="text-10" class="footer-widget widget_text"><h4 class="widgettitle">OUR STATIONS</h4>			<div class="textwidget"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /></noscript></a></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="http://72.10.14.138/coast/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="http://72.10.14.138/ktilam/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/" class="menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","top_ten_id":"15640","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1029810962"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.7'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/wp-embed.min.js?ver=691ef92115ac4ea1b364dd902fa831d5'></script>

</body>
</html>
