<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='https://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' /><link href='https://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css' /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://tillamookradio.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://tillamookradio.com/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script>var et_site_url='https://tillamookradio.com';var et_post_id='13907';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Remembering Grandpa Henry - Tillamook Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tillamookradio.com/remembering-grandpa-henry/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering Grandpa Henry - Tillamook Radio" />
<meta property="og:description" content="By Neal Lemery November 11, 2018 World War I, the “Great War”, the “War to End All Wars”, ended one hundred years ago today. That day, my grandfather was a prisoner of war in a Russian prison camp. He was drafted into the German Army and sent to the eastern front, a foot soldier in &hellip;" />
<meta property="og:url" content="https://tillamookradio.com/remembering-grandpa-henry/" />
<meta property="og:site_name" content="Tillamook Radio" />
<meta property="article:section" content="Tillamook County Pioneer" />
<meta property="article:published_time" content="2018-11-11T21:30:32+00:00" />
<meta property="og:image" content="https://tillamookradio.com/wp-content/uploads/2018/11/advertise_with_us1-16.png" />
<meta property="og:image:secure_url" content="https://tillamookradio.com/wp-content/uploads/2018/11/advertise_with_us1-16.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Tillamook Radio &raquo; Feed" href="https://tillamookradio.com/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//apps.shareaholic.com/assets/pub/shareaholic.js' as='script'>
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"11","day":"11","hour":"21","minute":"30","second":"32","post_id":"13907","postname":"remembering-grandpa-henry","author":"tillamookradio","category":"tillamook-county-pioneer"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='c8d2ae80671d8035ba906304365ce9a9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Tillamook Radio' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://tillamookradio.com/remembering-grandpa-henry/' />
<meta name='shareaholic:keywords' content='tillamook county pioneer, post' />
<meta name='shareaholic:article_published_time' content='2018-11-11T21:30:32+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-11-11T21:30:32+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Tillamook Radio' />
<meta name='shareaholic:site_id' content='c8d2ae80671d8035ba906304365ce9a9' />
<meta name='shareaholic:wp_version' content='8.8.4' />
<meta name='shareaholic:image' content='https://tillamookradio.com/wp-content/uploads/2018/11/advertise_with_us1-16.png' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38897421-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-38897421-12', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tillamookradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=538c2cc16813011604f3d6cee8b0aaf4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style-Black.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.6.9" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://tillamookradio.com/wp-includes/css/dashicons.min.css?ver=538c2cc16813011604f3d6cee8b0aaf4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://tillamookradio.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='weatherslider_css-css'  href='https://tillamookradio.com/wp-content/plugins/WeatherSlider/css/weatherslider.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://tillamookradio.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/css/responsive.css?ver=538c2cc16813011604f3d6cee8b0aaf4' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://tillamookradio.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=538c2cc16813011604f3d6cee8b0aaf4' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://tillamookradio.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes-legacy.css?ver=3.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://tillamookradio.com/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=538c2cc16813011604f3d6cee8b0aaf4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='magnific_popup-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/tillamookradio.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;language=en&#038;ver=3'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-animate-background-position.js?ver=2.6.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/weatherslider.kreaturamedia.jquery.js?ver=2.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","top_ten_id":"13907","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"281755224"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=538c2cc16813011604f3d6cee8b0aaf4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","security":"9e032b1877","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/tillamookradio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script>
<link rel='https://api.w.org/' href='https://tillamookradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tillamookradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tillamookradio.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://tillamookradio.com/?p=13907' />
<link rel="alternate" type="application/json+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Fremembering-grandpa-henry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Fremembering-grandpa-henry%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 500;
			var h = 425;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://tillamookradio.com/remembering-grandpa-henry/' />
<meta name="twitter:card" value="summary" /><meta name="twitter:site" value="@feedsapi" /><meta name="twitter:title" value="Remembering Grandpa Henry" /><meta name="twitter:description" value="By Neal Lemery
November 11, 2018
 World War I, the “Great War”, the “War to End All Wars”, ended one hundred years ago today.
That day, my gr" /><meta name="twitter:url" value="https://tillamookradio.com/remembering-grandpa-henry/" /><meta name="twitter:image" value="https://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg" /><meta name="twitter:creator" value="@feedsapi" /><meta itemprop="name" content="Remembering Grandpa Henry"><meta itemprop="description" content="By Neal Lemery
November 11, 2018
 World War I, the “Great War”, the “War to End All Wars”, ended one hundred years ago today.
That day, my gr"><meta itemprop="image" content="https://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg"><meta property="og:title" content="Remembering Grandpa Henry"/><meta property="og:image" content="https://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg"/><meta property="og:image:width" content="681" /><meta property="og:image:height" content="358" /><meta property="og:site_name" content="Tillamook Radio"/><meta property="og:description" content="By Neal Lemery
November 11, 2018
 World War I, the “Great War”, the “War to End All Wars”, ended one hundred years ago today.
That day, my gr"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tillamookradio.com/?wordfence_lh=1&hid=A054D0153A3993601433EBA0C7BDDAA3');
</script><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://tillamookradio.com/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-image: url(https://tillamookradio.com/wp-content/uploads/2015/04/FarmNEWImg.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='droid_sans' href='https://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_sans' href='https://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e97526; background-image: url("https://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/Tillamook_Radio_Top2.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>
<link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://tillamookradio.com/wp-content/cache/et/global/et--customizer-global-15401445754688.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
</head>
<body class="post-template-default single single-post postid-13907 single-format-standard custom-background et_includes_sidebar">
		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-41" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="http://72.10.14.138/coast/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li id="menu-item-42" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="http://72.10.14.138/ktilam/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/" class="menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>
			<div id="search-form">
				<form method="get" id="searchform" action="https://tillamookradio.com//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="https://tillamookradio.com/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="https://tillamookradio.com/">
												<img src="https://tillamookradio.com/wp-content/uploads/2015/04/tillamook-radio-logo.png" alt="Tillamook Radio" id="logo"/>
					</a>
					<p id="slogan">Tillamook Advertisting and Radio</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72"><a href="https://tillamookradio.com/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></span></a></li>
<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-352"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Our Stations</span></a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/" class="menu-image-title-after"><span class="menu-image-title">KTIL-FM 95.9 &#8211; Real Country Radio</span></a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://tillamookradio.com/stations/kdep-fm105-5/" class="menu-image-title-after"><span class="menu-image-title">KDEP-FM 105.5 &#8211; Adult Contemporary Radio Station</span></a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://tillamookradio.com/stations/ktil-am-1590/" class="menu-image-title-after"><span class="menu-image-title">KTIL-AM 1590 &#8211; Good Time Oldies</span></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://tillamookradio.com/tillamook-today/" class="menu-image-title-after"><span class="menu-image-title">Tillamook Today</span></a>
<ul class="sub-menu">
	<li id="menu-item-2580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2580"><a href="https://tillamookradio.com/tillamook-today-calendar/" class="menu-image-title-after"><span class="menu-image-title">Tillamook Today Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551"><a class="menu-image-title-after"><span class="menu-image-title">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://tillamookradio.com/form-dairyland/" class="menu-image-title-after"><span class="menu-image-title">Submit Dairyland Variety</span></a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://tillamookradio.com/submit-event/" class="menu-image-title-after"><span class="menu-image-title">Submit Community Event</span></a></li>
	<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://tillamookradio.com/jobs/" class="menu-image-title-after"><span class="menu-image-title">Submit Your Job Opportunity</span></a></li>
</ul>
</li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353"><a href="https://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILAM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 1590 AM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILFM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 95.9 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KDEPFM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="https://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP 105.5 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-6012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6012"><a href="https://tillamookradio.com/category/tillamook-radio-ads/" class="menu-image-title-after"><span class="menu-image-title">Sample Ads</span></a></li>
</ul>
</li>
<li id="menu-item-7931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7931"><a href="https://tillamookradio.com/live-broadcast-urls/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="14" src="https://tillamookradio.com/wp-content/uploads/2015/11/listen_live2.gif" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Listen</span></a>
<ul class="sub-menu">
	<li id="menu-item-7935" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7935"><a target="_blank" href="http://72.10.14.138/coast/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="https://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP</span></a></li>
	<li id="menu-item-7936" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7936"><a target="_blank" href="http://72.10.14.138/ktilam/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL AM</span></a></li>
	<li id="menu-item-7940" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7940"><a target="_blank" href="http://72.10.14.138/ktilfm/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL FM</span></a></li>
</ul>
</li>
</ul>									</div> <!-- end #second-menu -->

<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="https://tillamookradio.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://tillamookradio.com/category/tillamook-county-pioneer/">Tillamook County Pioneer</a> <span class="raquo">&raquo;</span> Remembering Grandpa Henry					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">Remembering Grandpa Henry</h1>
			
			
			<div style="min-height:220px">
<div class="oio-inline-right oio-center"><a rel="nofollow" href="https://www.tillamookcountypioneer.net/advertising/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2018/11/advertise_with_us1-16.png" width="300" height="200" border="0" alt="www.tillamookcountypioneer.net" style="float:left;margin-right:10px" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2018/11/advertise_with_us1-16.png" width="300" height="200" border="0" alt="www.tillamookcountypioneer.net" style="float:left;margin-right:10px" /></noscript></a></div>
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2018/11/neal-and-book.jpg" alt="" width="150" height="150" class="lazy lazy-hidden alignleft size-thumbnail wp-image-29945" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2018/11/neal-and-book.jpg" alt="" width="150" height="150" class="alignleft size-thumbnail wp-image-29945" /></noscript><br />
By Neal Lemery<br />
November 11, 2018<br />
 World War I, the “Great War”, the “War to End All Wars”, ended one hundred years ago today.<br />
That day, my grandfather was a prisoner of war in a Russian prison camp. He was drafted into the German Army and sent to the eastern front, a foot soldier in a war where nerve gas, machine guns, and tanks dominated the battlefields, causing horrific casualties.</p>
<p>
Word of the end of the war likely reached the prison camp a week, maybe three weeks later, at the beginning of the harsh winter in what is now eastern Poland. The Russian guards just opened the gates and walked away, forcing the emaciated, sick German prisoners of war to fend for themselves.<br />
My grandfather spoke little of that experience, and only a few times told of taking boots off of dead soldiers, stuffing moss and newspapers into them, and making his way west, back to his home in northern Germany.  There was no food on the journey, except for frozen potatoes he could find in snow-covered fields.<br />
I never knew how long that journey took him, or how many of his companions on that journey survived.  But, cold weather bothered him. He always made sure he had warm boots and thick socks on when he went to the barn and milked his cows on winter mornings.<br />
Being a curious child, I would ask him a few questions about the war, but he would only say it was “bad, bad times”, and grow silent. He was a quiet, contemplative man anyway, and would rarely share his feelings.<br />
I’d ask my mom about Grandpa and the war, and she would say that he never talked about the war. She had never heard his story about the boots and the frozen potatoes.<br />
We all called him Grandpa Henry, but one day, as we were working alone in the barn, he told me that his first name was really Ausmus.  His middle name was Heinrich, the German version of Henry.   He was the thirteenth child of dairy farmers, and when he returned from the war, hard times had come to Germany, and there was no work for him on the farm.  There was no work anywhere.<br />
He decided to emigrate to America.  Somehow, he ended up working on my grandmother’s farm as a hired hand. Once, he told me about being on a ship crossing the Atlantic and he got very seasick, and it was a very long trip.  But, again, no details, just a long period of silence after his few, soft words.<br />
I was learning not to pry or ask questions, and I noticed he would tear up when he would tell me his stories.<br />
He was my grandma’s second husband, and took on the role of stepfather for my mom when she was nine.  He was the only grandfather I knew.<br />
Years later, I did some research and found his naturalization papers on file. He got his citizenship in the mid 1930s, so he must have had his green card or the 1920s version of that, for at least fifteen years.  My grandmother and my mom sponsored him for citizenship.<br />
One time, I asked my mom if Grandpa had any photos or papers about his life in Germany and his family there.<br />
“No,” she said.  “Not anymore.”<br />
There was a lot of anti-German sentiment in the US during World War I, and afterwards, too.  People stopped using the common names for cottage cheese, and even sauerkraut became “liberty cabbage”, as German culture was in such disfavor. Even street names and the names of towns were changed, to put an end to German influence.<br />
That is probably the reason Grandpa wasn’t called “Ausmus” or even “Heinrich”, but the Americanized “Henry”.<br />
Grandma was afraid of Grandpa’s German roots and feared people would hate him and our family because of his heritage.  So, she burned all of his photos and papers, hoping to put an end to that connection.<br />
At holidays dinners, my mom would put on a feast, and she always made something special for Grandpa, something German.  He’d have a big smile on his face when she put the dish on the table, and say how grateful he was for her kindness and thoughtfulness.<br />
When I was a teenager, an Indonesian family moved onto a farm a few farms away from my grandparents.  They were the first non-European farmers in the entire community, and their presence fired up a lot of racist sentiment. The racists around were the grandchildren of immigrants, yet no one seemed to see the irony in their behavior.<br />
Grandpa was the first to welcome them to the community, helping them set up their barn, and even giving them five or six heifers to supplement their herd. He’d take his tractor down the road to help them out, and he made sure they had enough hay to get them through the first winter.<br />
He even took the farmer down to the creamery and got him signed up to deliver their milk, and get on the roles of the creamery to get a monthly milk check. It was a complicated process, but Grandpa made sure that everything was set up so his friend could sell his milk at the best price.<br />
He never talked about that, or expected any thanks or appreciation.  It was just something he did, quietly. It was just something he’d do, for anyone deserving of some help and friendship.<br />
The family became close friends of my grandparents and prosperous farmers in their own right, citizens, and respected members of the community.<br />
My times with Grandpa in the barn and helping him at haying time were special times, passing all too quickly.  I was eager to grow up, and move away to college, and I took those quiet times with him for granted.<br />
In the last years of his life, I’d look in on him, taking care of him at times, running errands, and making sure he was comfortable. I’d take care of his feet, cutting his nails, and putting on lotion.  He had arthritis, and his feet bothered him a lot.<br />
When I worked on his feet, I could tell that his pain wasn’t just from arthritis or old age, but that, many years earlier, some bones had been broken and hadn’t healed right.<br />
When I asked him about it, he told me, “It was the war, the Russians.”<br />
He didn’t say anything more, and I didn’t pry. The look in his eyes told me so much.<br />
Now that he’s gone, I’d wished that we had talked a lot more. His life as a soldier was quite an amazing story, yet none of us will really know that tale.<br />
I learned so much from him, in those long times of silence, in the tears welling up, but not usually shed.<br />
Soldiers don’t share much of what they experienced on the battlefield, or in how they had to deal with the insanity, bloodshed and death.  In their silence lies the tales that we should never forget.</p>
<p><em>Neal Lemery – Community member, author, blogger – his books: Finding My Muse on Main Street, Homegrown Tomatoes, and Mentoring Boys to Men more at neallemery.com</em></p>
</div>
<p>&#013;<br />
Source: Tillamook County Pioneer</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Remembering Grandpa Henry' data-link='https://tillamookradio.com/remembering-grandpa-henry/' data-app-id='16888169' data-app-id-name='post_below_content'></div><div class="tptn_counter" id="tptn_counter_13907">(Visited 2 times, 1 visits today)</div>								</div> <!-- end .entry -->

		
		
			
	</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<h4 class="main-title widget-title">Tillamook YouTube</h4><div class="widget"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:305px"><h3 class="ytc_title ytc_title_above">Tillamook Today with Stacie Zuerchr</h3><a href="//www.youtube.com/watch?v=8uUmX4cwP4k" title="Tillamook Today with Stacie Zuerchr" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/8uUmX4cwP4k/hqdefault.jpg);" title="Tillamook Today with Stacie Zuerchr" id="ytc_8uUmX4cwP4k"></span></a><p class="ytc_description">Stacie visits with Ginny Gable from Tillamook Regional Medic&hellip;</p></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></div> <!-- end .widget --><h4 class="main-title widget-title">Visit Tillamook Coast</h4><div class="widget">

<div class="upw-posts hfeed">

  
      
        
        <article class="post-13571 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/who-has-eyes-in-the-back-of-their-head/" rel="bookmark">
                  Who has eyes in the back of their head?                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-10-05T16:00:45+00:00">October 5, 2018 4:00 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                Did it seem like your mother had eyes in the...                                  <a href="https://tillamookradio.com/who-has-eyes-in-the-back-of-their-head/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-13405 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/high-tide-for-coastal-theatre/" rel="bookmark">
                  High tide for coastal theatre                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-09-14T16:00:58+00:00">September 14, 2018 4:00 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                Community theatre plays a specific role.  It’s entertaining and often...                                  <a href="https://tillamookradio.com/high-tide-for-coastal-theatre/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-13354 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/giving-your-home-that-coastal-feel/" rel="bookmark">
                  Giving your home that ‘coastal feel’                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-09-10T16:00:41+00:00">September 10, 2018 4:00 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                So, you stayed in that perfect, little beach cottage this...                                  <a href="https://tillamookradio.com/giving-your-home-that-coastal-feel/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;250&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">Recent From</h4><div class="widget">		
	<a href="https://tillamookradio.com/category/tillamook-today/" class="more"><span>More From Tillamook Today</span></a>
</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-11" class="footer-widget widget_text"><h4 class="widgettitle">Contact  Tillamook  Radio</h4>			<div class="textwidget">Tillamook Radio
<br />
170 Third Street West
<br />
Tillamook, OR 97141
<br />
<br />
503-842-4422 (station phone)
<br />
503-812-6773 (alternate phone)</div>
		</div> <!-- end .footer-widget --><div id="text-9" class="footer-widget widget_text"><h4 class="widgettitle">Tillamook County Community Calendar</h4>			<div class="textwidget"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;200&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></div>
		</div> <!-- end .footer-widget -->		<div id="recent-posts-3" class="footer-widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://tillamookradio.com/remembering-grandpa-henry/">Remembering Grandpa Henry</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/oregon-state-parks-and-recreation-commission-leaders-hold-listening-session-nov-26-in-nehalem-on-draft-nehalem-river-scenic-waterway-management-plan/">OREGON STATE PARKS AND RECREATION COMMISSION LEADERS HOLD LISTENING SESSION NOV. 26 IN NEHALEM ON DRAFT NEHALEM RIVER SCENIC WATERWAY MANAGEMENT PLAN</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/in-defense-of-our-coastal-forests-rockaway-beach-citizens-for-watershed-protection-will-host-erin-grady-of-the-civil-liberties-defense-center-at-the-ncrd-nov-13th-for-a-know-your-rights/">IN DEFENSE OF OUR COASTAL FORESTS: Rockaway Beach Citizens for Watershed Protection will Host  Erin Grady of the Civil Liberties Defense Center at the NCRD Nov. 13th for a ‘Know Your Rights’ Workshop</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/tillamook-chamber-make-your-community-award-nominations-by-dec-1/">Tillamook Chamber: Make your Community Award Nominations by Dec. 1</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/in-good-health-one-secret-for-maintaining-our-mental-health/">IN GOOD HEALTH: One Secret for Maintaining Our Mental Health</a>
									</li>
					</ul>
		</div> <!-- end .footer-widget --><div id="text-10" class="footer-widget widget_text"><h4 class="widgettitle">OUR STATIONS</h4>			<div class="textwidget"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /></noscript></a></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="http://72.10.14.138/coast/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="http://72.10.14.138/ktilam/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/" class="menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.7'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/core/admin/js/common.js?ver=3.5'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/wp-embed.min.js?ver=538c2cc16813011604f3d6cee8b0aaf4'></script>

</body>
</html>
