<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='https://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' /><link href='https://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css' /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://tillamookradio.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://tillamookradio.com/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script>var et_site_url='https://tillamookradio.com';var et_post_id='18475';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020 - Tillamook Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020 - Tillamook Radio" />
<meta property="og:description" content="“We want to thank everyone again for voting. We were saddened by the results of the election, but the community has spoken clearly on the issue for now. The voters made it clear that they would like to see additional options and would like to see more public meetings. We will listen, compromise and find &hellip;" />
<meta property="og:url" content="https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/" />
<meta property="og:site_name" content="Tillamook Radio" />
<meta property="article:section" content="Tillamook County Pioneer" />
<meta property="article:published_time" content="2019-12-04T21:45:23+00:00" />
<meta property="og:image" content="https://tillamookradio.com/wp-content/uploads/2019/12/tcp_default_sales_subscriber-7.jpg" />
<meta property="og:image:secure_url" content="https://tillamookradio.com/wp-content/uploads/2019/12/tcp_default_sales_subscriber-7.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tillamookradio.com/#website","url":"https://tillamookradio.com/","name":"Tillamook Radio","description":"Tillamook Advertisting and Radio","potentialAction":{"@type":"SearchAction","target":"https://tillamookradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/#primaryimage","url":"https://tillamookradio.com/wp-content/uploads/2019/12/tcp_default_sales_subscriber-7.jpg","width":300,"height":200},{"@type":"WebPage","@id":"https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/#webpage","url":"https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/","inLanguage":"en-US","name":"Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020 - Tillamook Radio","isPartOf":{"@id":"https://tillamookradio.com/#website"},"primaryImageOfPage":{"@id":"https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/#primaryimage"},"datePublished":"2019-12-04T21:45:23+00:00","dateModified":"2019-12-04T21:45:23+00:00","author":{"@id":"https://tillamookradio.com/#/schema/person/078b6c022beeb5f0bdc7bab695af08b0"}},{"@type":["Person"],"@id":"https://tillamookradio.com/#/schema/person/078b6c022beeb5f0bdc7bab695af08b0","name":"Tillamook Radio","image":{"@type":"ImageObject","@id":"https://tillamookradio.com/#authorlogo","url":"https://secure.gravatar.com/avatar/18efeb5164d249cff880282755cd2001?s=96&d=mm&r=g","caption":"Tillamook Radio"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//k4z6w9b5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Tillamook Radio &raquo; Feed" href="https://tillamookradio.com/feed/" />
<!-- Powered by Shareaholic; Grow your Audience faster! - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"site_id":"c8d2ae80671d8035ba906304365ce9a9","url_components":{"year":"2019","monthnum":"12","day":"04","hour":"21","minute":"45","second":"23","post_id":"18475","postname":"manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020","category":"tillamook-county-pioneer"}};
  //]]>
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='c8d2ae80671d8035ba906304365ce9a9' async ></script>
<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Tillamook Radio' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/' />
<meta name='shareaholic:keywords' content='tillamook county pioneer, post' />
<meta name='shareaholic:article_published_time' content='2019-12-04T21:45:23+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-12-04T21:45:23+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Tillamook Radio' />
<meta name='shareaholic:site_id' content='c8d2ae80671d8035ba906304365ce9a9' />
<meta name='shareaholic:wp_version' content='8.13.11' />
<meta name='shareaholic:image' content='https://tillamookradio.com/wp-content/uploads/2019/12/tcp_default_sales_subscriber-7.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38897421-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-38897421-12', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tillamookradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=457b88837fe96ffd4e1138d80cdb6441"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style-Black.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.6.12" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://tillamookradio.com/wp-includes/css/dashicons.min.css?ver=457b88837fe96ffd4e1138d80cdb6441' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://tillamookradio.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://tillamookradio.com/wp-includes/css/dist/block-library/style.min.css?ver=457b88837fe96ffd4e1138d80cdb6441' type='text/css' media='all' />
<link rel='stylesheet' id='weatherslider_css-css'  href='https://tillamookradio.com/wp-content/plugins/WeatherSlider/css/weatherslider.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://tillamookradio.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/css/responsive.css?ver=457b88837fe96ffd4e1138d80cdb6441' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://tillamookradio.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=457b88837fe96ffd4e1138d80cdb6441' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://tillamookradio.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes-legacy.css?ver=3.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://tillamookradio.com/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=457b88837fe96ffd4e1138d80cdb6441' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.2.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='magnific_popup-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tillamookradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;language=en&#038;ver=3'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-animate-background-position.js?ver=2.6.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/weatherslider.kreaturamedia.jquery.js?ver=2.6.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","security":"b79a43eb75","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/tillamookradio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/tillamookradio.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.2.4'></script>
<link rel='https://api.w.org/' href='https://tillamookradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tillamookradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tillamookradio.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://tillamookradio.com/?p=18475' />
<link rel="alternate" type="application/json+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Fmanzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Fmanzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 500;
			var h = 425;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/' />
<meta name="twitter:card" value="summary" /><meta name="twitter:site" value="@feedsapi" /><meta name="twitter:title" value="Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020" /><meta name="twitter:description" value="“We want to thank everyone again for voting. We were saddened by the results of the election, but the community has spoken clearly on the issue for" /><meta name="twitter:url" value="https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/" /><meta name="twitter:image" value="https://tillamookradio.com/wp-content/uploads/2019/12/tcp_default_sales_subscriber-7.jpg" /><meta name="twitter:creator" value="@feedsapi" /><meta itemprop="name" content="Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020"><meta itemprop="description" content="“We want to thank everyone again for voting. We were saddened by the results of the election, but the community has spoken clearly on the issue for"><meta itemprop="image" content="https://tillamookradio.com/wp-content/uploads/2019/12/tcp_default_sales_subscriber-7.jpg"><meta property="og:title" content="Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020"/><meta property="og:image" content="https://tillamookradio.com/wp-content/uploads/2019/12/tcp_default_sales_subscriber-7.jpg"/><meta property="og:image:width" content="681" /><meta property="og:image:height" content="358" /><meta property="og:site_name" content="Tillamook Radio"/><meta property="og:description" content="“We want to thank everyone again for voting. We were saddened by the results of the election, but the community has spoken clearly on the issue for"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tillamookradio.com/?wordfence_lh=1&hid=4203F3742A7B7574529DF731331E61AD');
</script><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://tillamookradio.com/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-image: url(https://tillamookradio.com/wp-content/uploads/2015/04/FarmNEWImg.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='droid_sans' href='https://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_sans' href='https://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e97526; background-image: url("https://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/Tillamook_Radio_Top2.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
		<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>
<link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://tillamookradio.com/wp-content/cache/et/global/et--customizer-global-15738405858793.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
</head>
<body class="post-template-default single single-post postid-18475 single-format-standard custom-background et_includes_sidebar">
		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/">Advertising</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/">Contests</a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></a></li>
</ul>
			<div id="search-form">
				<form method="get" id="searchform" action="https://tillamookradio.com//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="https://tillamookradio.com/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="https://tillamookradio.com/">
												<img src="https://tillamookradio.com/wp-content/uploads/2015/04/tillamook-radio-logo.png" alt="Tillamook Radio" id="logo"/>
					</a>
					<p id="slogan">Tillamook Advertisting and Radio</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72"><a href="https://tillamookradio.com/"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></a></li>
<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-352"><a href="#">Our Stations</a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/">KTIL-FM 95.9 – Real Country Radio</a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://tillamookradio.com/stations/kdep-fm105-5/">KDEP-FM 105.5 – Adult Contemporary Radio Station</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://tillamookradio.com/stations/ktil-am-1590/">KTIL-AM 1590 – Good Time Oldies</a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://tillamookradio.com/tillamook-today/">Tillamook Today</a>
<ul class="sub-menu">
	<li id="menu-item-2580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2580"><a href="https://tillamookradio.com/tillamook-today-calendar/">Tillamook Today Calendar</a></li>
</ul>
</li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353"><a href="https://tillamookradio.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILAM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title-after menu-image-title">KTIL 1590 AM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILFM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title-after menu-image-title">KTIL 95.9 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KDEPFM-OneSheet.pdf" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="https://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title-after menu-image-title">KDEP 105.5 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-6012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6012"><a href="https://tillamookradio.com/category/tillamook-radio-ads/">Sample Ads</a></li>
</ul>
</li>
<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://tillamookradio.com/form-dairyland/">Submit Dairyland Variety</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://tillamookradio.com/submit-event/">Submit Community Event</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://tillamookradio.com/jobs/">Submit Your Job Opportunity</a></li>
</ul>									</div> <!-- end #second-menu -->

<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="https://tillamookradio.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://tillamookradio.com/category/tillamook-county-pioneer/">Tillamook County Pioneer</a> <span class="raquo">&raquo;</span> Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020</h1>
			
			
			<div style="min-height:220px">
<div class="oio-inline-right oio-center"><a rel="nofollow noopener noreferrer" href="https://www.tillamookcountypioneer.net/xscripts/register.php" target="_blank"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2019/12/tcp_default_sales_subscriber-6.jpg" width="300" height="200" border="0" alt="www.tillamookcountypioneer.net" style="float:left;margin-right:10px" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2019/12/tcp_default_sales_subscriber-6.jpg" width="300" height="200" border="0" alt="www.tillamookcountypioneer.net" style="float:left;margin-right:10px" /></noscript></a></div>
<p>“We want to thank everyone again for voting. We were saddened by the results of the election, but the community has spoken clearly on the issue for now. The voters made it clear that they would like to see additional options and would like to see more public meetings. We will listen, compromise and find common ground to eventually build a great facility for the City of Manzanita.” said Mike Scott, Manzanita Mayor. </p>
<p>
There are no immediate plans to demolish the old school. In October 2018, City Council reviewed the first assessment of the old school and the quonset hut. WRK Engineers evaluated both structures. Their report indicated that, “in general, the elementary school is in poor condition and appears to have suffered from many years of deferred maintenance and neglect”. For the quonset hut, the engineering report noted that “the quonset hut is in fair condition for a building of its age. There are deferred maintenance items notes, but the quonset hut is in far better shape than the elementary school.”<br />
In March 2019, after hearing the second engineering assessment, City Council made the decision to not consider options that include use of the old school and to further explore the potential uses of the quonset hut. This second evaluation was completed by Stricker Engineering. The engineer’s recommendation noted that it might be more expensive to remodel than to build new. The two engineering documents can be found on the City website <a href="https://ci.manzanita.or.us/forms.html">https://ci.manzanita.or.us/forms.html</a>.</p>
<figure id="attachment_23011" aria-describedby="caption-attachment-23011" style="width: 300px" class="wp-caption alignleft"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2019/12/Underhill-Plaza-170504-6072-300x207.jpg" alt="" width="300" height="207" class="lazy lazy-hidden size-medium wp-image-23011" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2019/12/Underhill-Plaza-170504-6072-300x207.jpg" alt="" width="300" height="207" class="size-medium wp-image-23011" /></noscript><figcaption id="caption-attachment-23011" class="wp-caption-text">Underhill Plaza –  Manzanita’s city-owned property for future city facilities.</figcaption></figure>
<p>
Council has not had further conversations about both buildings since then, but will start public discussions next year. The current Underhill Plaza tenants, North Coast Watchman Services and Howell’s Floor Covering were originally given a year notice to relocate but they have been given extra time to relocate.<br />
City Council is now taking a break from this topic through the holiday season and will take up the new City facilities project again at the first of next year. In the meantime, the City will work on addressing the critical immediate needs of the City offices until a permanent solution is identified.<br />
As we look forward in evaluating the new City facilities project, we welcome your thoughts and ideas in developing community solutions.</p>
</div>
<p>&#013;<br />
Source: Tillamook County Pioneer</p>
<div class="tptn_counter" id="tptn_counter_18475">(Visited 7 times, 6 visits today)</div><div class='shareaholic-canvas' data-app='share_buttons' data-title='Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020' data-link='https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/' data-app-id='16888169' data-app-id-name='post_below_content'></div>								</div> <!-- end .entry -->

		
		
			
	</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<h4 class="main-title widget-title">Tillamook YouTube</h4><div class="widget"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:305px"><h3 class="ytc_title ytc_title_above">Tillamook Today with Lisa Greiner</h3><a href="//www.youtube.com/watch?v=62y-I8TwTaM" title="Tillamook Today with Lisa Greiner" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/62y-I8TwTaM/hqdefault.jpg);" title="Tillamook Today with Lisa Greiner" id="ytc_62y-I8TwTaM"></span></a><p class="ytc_description">Lisa visits with Sierra Lauder from Tillamook Area Chamber o&hellip;</p></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></div> <!-- end .widget --><h4 class="main-title widget-title">Visit Tillamook Coast</h4><div class="widget">

<div class="upw-posts hfeed">

  
      
        
        <article class="post-17930 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/grants-getaways-team-wraptor/" rel="bookmark">
                  Grant’s Getaways: Team Wraptor                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-10-30T15:19:19+00:00">October 30, 2019 3:19 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                There’s an unmistakable sound aboard Bill Monroe’s guide boat on...                                  <a href="https://tillamookradio.com/grants-getaways-team-wraptor/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-15552 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/the-adventures-of-paul-hughes/" rel="bookmark">
                  The Adventures of Paul Hughes                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-04-27T19:20:50+00:00">April 27, 2019 7:20 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                Professional photographer and Manzanita resident Paul Hughes has captured a...                                  <a href="https://tillamookradio.com/the-adventures-of-paul-hughes/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-15509 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/walk-neskowins-historic-homes/" rel="bookmark">
                  Walk Neskowin’s historic homes                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-04-24T18:48:22+00:00">April 24, 2019 6:48 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                A quick stroll through Neskowin is all it takes to...                                  <a href="https://tillamookradio.com/walk-neskowins-historic-homes/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;250&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">Recent From</h4><div class="widget">		
	<a href="https://tillamookradio.com/category/tillamook-today/" class="more"><span>More From Tillamook Today</span></a>
</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-11" class="footer-widget widget_text"><h4 class="widgettitle">Contact  Tillamook  Radio</h4>			<div class="textwidget">Tillamook Radio
<br />
170 Third Street West
<br />
Tillamook, OR 97141
<br />
<br />
503-842-4422 (station phone)
<br />
503-812-6773 (alternate phone)</div>
		</div> <!-- end .footer-widget --><div id="text-9" class="footer-widget widget_text"><h4 class="widgettitle">Tillamook County Community Calendar</h4>			<div class="textwidget"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;200&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></div>
		</div> <!-- end .footer-widget -->		<div id="recent-posts-3" class="footer-widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://tillamookradio.com/holiday-happenings-tree-lightings-garibaldi-rockaway-beach-2019/">Holiday Happenings:  Tree Lightings – Garibaldi &amp; Rockaway Beach 2019</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/tillamook-county-wellness-annual-exams-have-you-had-yours/">TILLAMOOK COUNTY WELLNESS:  Annual Exams – Have You Had Yours?</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/learn-online-to-safely-preserve-foods-with-preserve-home/">Learn Online to Safely Preserve Foods with Preserve @ Home</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/manzanita-city-council-takes-break-from-city-facilities-project-after-voters-reject-bond-request-take-up-again-in-2020/" aria-current="page">Manzanita City Council Takes Break from City Facilities Project After Voters Reject Bond Request, Take Up Again in 2020</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/apply-by-jan-31-to-serve-on-new-tillamook-bay-clam-advisory-committee-find-out-more-at-dec-16-public-meeting-in-tillamook/">Apply by Jan. 31 to serve on new Tillamook Bay Clam Advisory Committee: Find out more at Dec. 16 public meeting in Tillamook</a>
									</li>
					</ul>
		</div> <!-- end .footer-widget --><div id="text-10" class="footer-widget widget_text"><h4 class="widgettitle">OUR STATIONS</h4>			<div class="textwidget"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /></noscript></a></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","top_ten_id":"18475","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1388918112"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.2.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/wp-embed.min.js?ver=457b88837fe96ffd4e1138d80cdb6441'></script>

</body>
</html>
