<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='https://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='https://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="pingback" href="https://tillamookradio.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="https://tillamookradio.com/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="https://tillamookradio.com/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<script>var et_site_url='https://tillamookradio.com';var et_post_id='12477';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Drew: A Star Wars Review - Tillamook Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tillamookradio.com/drew-a-star-wars-review/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Drew: A Star Wars Review - Tillamook Radio" />
<meta property="og:description" content="I was rather taken aback when a Han Solo origin film was announced. Not only is the character greatly tied to the actor, but the character’s introduction in A New Hope already provided every important aspect and trait we needed to know, and he had a complete arc throughout the four films he appeared in. &hellip;" />
<meta property="og:url" content="https://tillamookradio.com/drew-a-star-wars-review/" />
<meta property="og:site_name" content="Tillamook Radio" />
<meta property="article:section" content="Tillamook County Pioneer" />
<meta property="article:published_time" content="2018-05-31T15:12:39+00:00" />
<meta property="og:image" content="https://tillamookradio.com/wp-content/uploads/2018/05/advertise_with_us1-68.png" />
<meta property="og:image:secure_url" content="https://tillamookradio.com/wp-content/uploads/2018/05/advertise_with_us1-68.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta property="og:image" content="https://tillamookradio.com/wp-content/uploads/2018/05/andrewjenck18-2.png" />
<meta property="og:image:secure_url" content="https://tillamookradio.com/wp-content/uploads/2018/05/andrewjenck18-2.png" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="300" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tillamook Radio &raquo; Feed" href="https://tillamookradio.com/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"05","day":"31","post_id":"12477","postname":"drew-a-star-wars-review","author":"tillamookradio"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='c8d2ae80671d8035ba906304365ce9a9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Tillamook Radio' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://tillamookradio.com/drew-a-star-wars-review/' />
<meta name='shareaholic:keywords' content='tillamook county pioneer, post' />
<meta name='shareaholic:article_published_time' content='2018-05-31T15:12:39+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-05-31T15:12:39+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Tillamook Radio' />
<meta name='shareaholic:site_id' content='c8d2ae80671d8035ba906304365ce9a9' />
<meta name='shareaholic:wp_version' content='8.6.7' />
<meta name='shareaholic:image' content='https://tillamookradio.com/wp-content/uploads/2018/05/advertise_with_us1-68.png' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-38897421-12';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-38897421-12', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tillamookradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=de5a519164369cb0b71ff49ca76a1430"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="https://tillamookradio.com/wp-content/themes/Aggregate/style-Black.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.6.8" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://tillamookradio.com/wp-includes/css/dashicons.min.css?ver=de5a519164369cb0b71ff49ca76a1430' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://tillamookradio.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='weatherslider_css-css'  href='https://tillamookradio.com/wp-content/plugins/WeatherSlider/css/weatherslider.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://tillamookradio.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/css/responsive.css?ver=de5a519164369cb0b71ff49ca76a1430' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://tillamookradio.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=de5a519164369cb0b71ff49ca76a1430' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='https://tillamookradio.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes-legacy.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://tillamookradio.com/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=de5a519164369cb0b71ff49ca76a1430' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=11.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='magnific_popup-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/tillamookradio.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;language=en&#038;ver=3'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-animate-background-position.js?ver=2.6.4'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/WeatherSlider/js/weatherslider.kreaturamedia.jquery.js?ver=2.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","top_ten_id":"12477","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"971557506"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=de5a519164369cb0b71ff49ca76a1430'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","security":"3e2f524366","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/tillamookradio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.9.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=11.9.1'></script>
<link rel='https://api.w.org/' href='https://tillamookradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tillamookradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tillamookradio.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://tillamookradio.com/?p=12477' />
<link rel="alternate" type="application/json+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Fdrew-a-star-wars-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tillamookradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftillamookradio.com%2Fdrew-a-star-wars-review%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 500;
			var h = 425;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='https://tillamookradio.com/drew-a-star-wars-review/' />
<meta name="twitter:card" value="summary" /><meta name="twitter:site" value="@feedsapi" /><meta name="twitter:title" value="Drew: A Star Wars Review" /><meta name="twitter:description" value="I was rather taken aback when a Han Solo origin film was announced. Not only is the character greatly tied to the actor, but the character’s introd" /><meta name="twitter:url" value="https://tillamookradio.com/drew-a-star-wars-review/" /><meta name="twitter:image" value="https://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg" /><meta name="twitter:creator" value="@feedsapi" /><meta itemprop="name" content="Drew: A Star Wars Review"><meta itemprop="description" content="I was rather taken aback when a Han Solo origin film was announced. Not only is the character greatly tied to the actor, but the character’s introd"><meta itemprop="image" content="https://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg"><meta property="og:title" content="Drew: A Star Wars Review"/><meta property="og:image" content="https://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg"/><meta property="og:image:width" content="681" /><meta property="og:image:height" content="358" /><meta property="og:site_name" content="Tillamook Radio"/><meta property="og:description" content="I was rather taken aback when a Han Solo origin film was announced. Not only is the character greatly tied to the actor, but the character’s introd"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tillamookradio.com/?wordfence_lh=1&hid=48525BB8C24FF560862602391223E11C');
</script><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="https://tillamookradio.com/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-image: url(https://tillamookradio.com/wp-content/uploads/2015/04/FarmNEWImg.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='droid_sans' href='https://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_sans' href='https://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e97526; background-image: url("https://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/Tillamook_Radio_Top2.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>
<link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://tillamookradio.com/wp-content/cache/et/global/et--customizer-global-15271846059114.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
</head>
<body class="post-template-default single single-post postid-12477 single-format-standard custom-background et_includes_sidebar">
		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-41" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="http://72.10.14.138/coast/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li id="menu-item-42" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="http://72.10.14.138/ktilam/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/" class=" menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/" class=" menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>
			<div id="search-form">
				<form method="get" id="searchform" action="https://tillamookradio.com//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="https://tillamookradio.com/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="https://tillamookradio.com/">
												<img src="https://tillamookradio.com/wp-content/uploads/2015/04/tillamook-radio-logo.png" alt="Tillamook Radio" id="logo"/>
					</a>
					<p id="slogan">Tillamook Advertisting and Radio</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72"><a href="https://tillamookradio.com/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></span></a></li>
<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-352"><a href="#" class=" menu-image-title-after"><span class="menu-image-title">Our Stations</span></a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/" class=" menu-image-title-after"><span class="menu-image-title">KTIL-FM 95.9 &#8211; Real Country Radio</span></a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="https://tillamookradio.com/stations/kdep-fm105-5/" class=" menu-image-title-after"><span class="menu-image-title">KDEP-FM 105.5 &#8211; Adult Contemporary Radio Station</span></a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://tillamookradio.com/stations/ktil-am-1590/" class=" menu-image-title-after"><span class="menu-image-title">KTIL-AM 1590 &#8211; Good Time Oldies</span></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="https://tillamookradio.com/tillamook-today/" class=" menu-image-title-after"><span class="menu-image-title">Tillamook Today</span></a>
<ul class="sub-menu">
	<li id="menu-item-2580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2580"><a href="https://tillamookradio.com/tillamook-today-calendar/" class=" menu-image-title-after"><span class="menu-image-title">Tillamook Today Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551"><a class=" menu-image-title-after"><span class="menu-image-title">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://tillamookradio.com/form-dairyland/" class=" menu-image-title-after"><span class="menu-image-title">Submit Dairyland Variety</span></a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="https://tillamookradio.com/submit-event/" class=" menu-image-title-after"><span class="menu-image-title">Submit Community Event</span></a></li>
	<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="https://tillamookradio.com/jobs/" class=" menu-image-title-after"><span class="menu-image-title">Submit Your Job Opportunity</span></a></li>
</ul>
</li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353"><a href="https://tillamookradio.com/advertising/" class=" menu-image-title-after"><span class="menu-image-title">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILAM-OneSheet.pdf" class=" menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 1590 AM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILFM-OneSheet.pdf" class=" menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 95.9 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KDEPFM-OneSheet.pdf" class=" menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="https://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP 105.5 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-6012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6012"><a href="https://tillamookradio.com/category/tillamook-radio-ads/" class=" menu-image-title-after"><span class="menu-image-title">Sample Ads</span></a></li>
</ul>
</li>
<li id="menu-item-7931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7931"><a href="https://tillamookradio.com/live-broadcast-urls/" class=" menu-image-title-after menu-image-not-hovered"><img width="36" height="14" src="https://tillamookradio.com/wp-content/uploads/2015/11/listen_live2.gif" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Listen</span></a>
<ul class="sub-menu">
	<li id="menu-item-7935" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7935"><a target="_blank" href="http://72.10.14.138/coast/" class=" menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="https://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP</span></a></li>
	<li id="menu-item-7936" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7936"><a target="_blank" href="http://72.10.14.138/ktilam/" class=" menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL AM</span></a></li>
	<li id="menu-item-7940" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7940"><a target="_blank" href="http://72.10.14.138/ktilfm/" class=" menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="https://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL FM</span></a></li>
</ul>
</li>
</ul>									</div> <!-- end #second-menu -->

<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="https://tillamookradio.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://tillamookradio.com/category/tillamook-county-pioneer/">Tillamook County Pioneer</a> <span class="raquo">&raquo;</span> Drew: A Star Wars Review					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">Drew: A Star Wars Review</h1>
			
			
			<div style="min-height:220px">
<div class="oio-inline-right oio-center"><a rel="nofollow" href="https://www.tillamookcountypioneer.net/advertising/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2018/05/advertise_with_us1-68.png" width="300" height="200" border="0" alt="www.tillamookcountypioneer.net" style="float:left;margin-right:10px" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2018/05/advertise_with_us1-68.png" width="300" height="200" border="0" alt="www.tillamookcountypioneer.net" style="float:left;margin-right:10px" /></noscript></a></div>
<p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2018/05/andrewjenck18-2.png" alt="" width="200" height="300" class="lazy lazy-hidden alignleft size-medium wp-image-27334" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2018/05/andrewjenck18-2.png" alt="" width="200" height="300" class="alignleft size-medium wp-image-27334" /></noscript><br />
I was rather taken aback when a Han Solo origin film was announced. Not only is the character greatly tied to the actor, but the character’s introduction in <em>A New Hope</em> already provided every important aspect and trait we needed to know, and he had a complete arc throughout the four films he appeared in. If that wasn’t concerning enough, <em>Solo: A Star Wars Story</em> underwent production woes, as directors Phil Lord and Chris Miller were fired after interfering with the screenwriters, causing Ron Howard to step in and reshoot roughly 70% of the film. My expectations were rather low, and while the end product is much better than it could’ve been, it’s not great.</p>
<p>
Solo is a very middle-of-the-road film, while boasting some nice surprises, it ultimately falls short in many areas and can’t justify its existence. However, I expect casual audience members to feel differently, so I’ll provide my own opinion while acknowledging that most will not mind it. The greatest strength is the cast, made up of certified stars and exciting newcomers. Alden Ehrenreich, in particular, captures Harrison Ford’s tone and mannerisms quite well. Unfortunately, the script doesn’t allow Ehrenreich to make the character his own; if there were any signs of production problems, it’s in the writing and pacing. Characters aren’t as fleshed out as they could’ve been and the storytelling makes it easy to predict the twists and turns. Some may be carried by the performances well enough, but I never feel a good performance makes a good character. Han and Chewbacca’s relationship falls victim to the pacing, as their friendship, which should be a central focus, doesn’t evolve as naturally as it should.<br />
Action scenes do the job fine, but apart from one sequence with the Millennium Falcon, none of them stick with me.  They’re just more or less the same shtick you’d expect from a Star Wars movie with a bit of a western twist which would be great but nothing is really spectacular. References are handled a bit more subtly than expected.  There are quite a few eye-rollers that may please longtime fans but not me. Moments like the introduction of the Falcon and one surprise cameo should’ve been out of the franchise’s system after <em>The Force Awakens</em>, but Disney seems keen on keeping Star Wars in a nostalgic state for the next several years at least.<br />
Visually, Solo  leaves a lot to be desired, as a rushed production may have hurt the lighting of the picture. At times, you can barely see the actors’ faces making it hard to appreciate the sets and production values. The set pieces are still visible but not given the right pallet. <em>The Last Jedi</em>, a tonally darker film, had a more pleasing pallet than this lighthearted adventure.<br />
At no point did I feel Solo justified its existence, offering so little new to the character than what we already knew about him. Sure, we learn more about his background, his great feats, and how he learned to be a smuggler. In terms of characterization, layers, and a new perspective, however, we get zilch. Nothing is really fleshed out that well, no new perspective is given; it’s just Han learning how to be Han and nothing more. I understand that most of what I’ve said in this review is not what audiences tend to look for in a Star Wars movie. Most just want a fun space adventure with charismatic actors, and the film will offer your fill of that. As for me, though, I left the theater a bit depressed thinking that this overly nostalgic phase of Star Wars would be here for years, and considering how the last one had a meta-commentary of the franchise moving forward, I feel it’s time for Disney to take more ambition with this series. But hey, maybe it’s another case of snobby Andrew Jenck just can’t have fun at the movies? I also didn’t like Rogue One.</p>
</div>
<p>&#013;<br />
Source: Tillamook County Pioneer</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Drew: A Star Wars Review' data-link='https://tillamookradio.com/drew-a-star-wars-review/' data-app-id='16888169' data-app-id-name='post_below_content'></div><div class="tptn_counter" id="tptn_counter_12477">(Visited 1 times, 1 visits today)</div>								</div> <!-- end .entry -->

		
		
			
	</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<h4 class="main-title widget-title">Tillamook YouTube</h4><div class="widget"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:305px"><h3 class="ytc_title ytc_title_above">2018 Tillamook Cork & Brew</h3><a href="//www.youtube.com/watch?v=NQWUSBN8MZg" title="2018 Tillamook Cork & Brew" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/NQWUSBN8MZg/hqdefault.jpg);" title="2018 Tillamook Cork & Brew" id="ytc_NQWUSBN8MZg"></span></a><p class="ytc_description">The 5th Annual Cork & Brew is set for Friday June 15th! The &hellip;</p></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></div> <!-- end .widget --><h4 class="main-title widget-title">Visit Tillamook Coast</h4><div class="widget">

<div class="upw-posts hfeed">

  
      
        
        <article class="post-12478 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/top-10-tillamook-coast-fishing-adventures/" rel="bookmark">
                  Top 10 Tillamook Coast Fishing Adventures                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-05-31T15:00:55+00:00">May 31, 2018 3:00 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                In addition to the bountiful Pacific Ocean, the Tillamook Coast...                                  <a href="https://tillamookradio.com/top-10-tillamook-coast-fishing-adventures/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-12474 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/new-vintage-store-opens-in-twin-rocks/" rel="bookmark">
                  ‘New’ Vintage Store Opens in Twin Rocks                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-05-31T00:03:00+00:00">May 31, 2018 12:03 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                Move over, Joanna Gaines. There is a new home and...                                  <a href="https://tillamookradio.com/new-vintage-store-opens-in-twin-rocks/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-12440 post type-post status-publish format-standard hentry category-visit-tillamook-coast">

          <header>

            
                          <h4 class="entry-title">
                <a href="https://tillamookradio.com/hard-to-find-fabrics-on-the-tillamook-coast/" rel="bookmark">
                  Hard-to-find fabrics on the Tillamook Coast                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2018-05-28T15:00:16+00:00">May 28, 2018 3:00 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="https://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                For 35 years, Doris Bash has welcomed guests into the...                                  <a href="https://tillamookradio.com/hard-to-find-fabrics-on-the-tillamook-coast/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><p><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;250&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">Recent From</h4><div class="widget">		
	<a href="https://tillamookradio.com/category/tillamook-today/" class="more"><span>More From Tillamook Today</span></a>
</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-11" class="footer-widget widget_text"><h4 class="widgettitle">Contact  Tillamook  Radio</h4>			<div class="textwidget">Tillamook Radio
<br />
170 Third Street West
<br />
Tillamook, OR 97141
<br />
<br />
503-842-4422 (station phone)
<br />
503-812-6773 (alternate phone)</div>
		</div> <!-- end .footer-widget --><div id="text-9" class="footer-widget widget_text"><h4 class="widgettitle">Tillamook County Community Calendar</h4>			<div class="textwidget"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;200&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" frameborder="0" scrolling="no"></iframe></noscript></div>
		</div> <!-- end .footer-widget -->		<div id="recent-posts-3" class="footer-widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
											<li>
					<a href="https://tillamookradio.com/drew-a-star-wars-review/">Drew: A Star Wars Review</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/top-10-tillamook-coast-fishing-adventures/">Top 10 Tillamook Coast Fishing Adventures</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/highlights-from-this-weeks-oregon-dept-of-fish-wildlife-recreation-report-5-30-18-free-fishing-weekend-coming-up/">Highlights from this week’s Oregon Dept. of Fish &amp; Wildlife Recreation Report 5/30/18 – Free Fishing Weekend coming up!</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/new-vintage-store-opens-in-twin-rocks/">‘New’ Vintage Store Opens in Twin Rocks</a>
									</li>
											<li>
					<a href="https://tillamookradio.com/city-of-rockaway-beach-clarifies-position-on-memorial-day-service-at-wayside/">City of Rockaway Beach Clarifies Position on Memorial Day Service at Wayside</a>
									</li>
					</ul>
		</div> <!-- end .footer-widget --><div id="text-10" class="footer-widget widget_text"><h4 class="widgettitle">OUR STATIONS</h4>			<div class="textwidget"><a href="https://tillamookradio.com/stations/ktil-fm-95-9-real-country/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /><noscript><img src="https://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /></noscript></a></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a target="_blank" href="http://72.10.14.138/coast/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a target="_blank" href="http://72.10.14.138/ktilam/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="https://tillamookradio.com/tillamook-local-weather/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://tillamookradio.com/advertising/" class=" menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://tillamookradio.com/contests/" class=" menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="https://tillamookradio.com/staff/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="https://tillamookradio.com/contact-tillamook-radio/" class=" menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="https://tillamookradio.com/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.3'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/core/admin/js/common.js?ver=3.0.96'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=11.9.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://tillamookradio.com/wp-includes/js/wp-embed.min.js?ver=de5a519164369cb0b71ff49ca76a1430'></script>

</body>
</html>
