<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<link rel="stylesheet" href="http://tillamookradio.com/wp-content/themes/Aggregate/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="http://tillamookradio.com/wp-content/themes/Aggregate/css/colorpicker.css" type="text/css" media="screen" />

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link href='http://fonts.googleapis.com/css?family=Kreon:light,regular' rel='stylesheet' type='text/css'/>
<link rel="pingback" href="http://tillamookradio.com/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://tillamookradio.com/wp-content/themes/Aggregate/css/ie6style.css" />
	<script type="text/javascript" src="http://tillamookradio.com/wp-content/themes/Aggregate/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://tillamookradio.com/wp-content/themes/Aggregate/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://tillamookradio.com/wp-content/themes/Aggregate/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>

<title>GEEZER WORLD: The year in files…or not. - Tillamook Radio</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://tillamookradio.com/geezer-world-the-year-in-filesor-not/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GEEZER WORLD: The year in files…or not. - Tillamook Radio" />
<meta property="og:description" content="Linda Shaffer, author of Geezer World, lives in Netarts with her husband Nick and their loving canine mascot, Grover. She&#8230;&#013; Source: Tillamook County Pioneer (Visited 5 times, 1 visits today)" />
<meta property="og:url" content="http://tillamookradio.com/geezer-world-the-year-in-filesor-not/" />
<meta property="og:site_name" content="Tillamook Radio" />
<meta property="article:section" content="Tillamook County Pioneer" />
<meta property="article:published_time" content="2017-01-29T00:55:36+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tillamook Radio &raquo; Feed" href="http://tillamookradio.com/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='c8d2ae80671d8035ba906304365ce9a9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Tillamook Radio' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://tillamookradio.com/geezer-world-the-year-in-filesor-not/' />
<meta name='shareaholic:keywords' content='tillamook county pioneer' />
<meta name='shareaholic:article_published_time' content='2017-01-29T00:55:36+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-29T00:55:36+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Tillamook Radio' />
<meta name='shareaholic:site_id' content='c8d2ae80671d8035ba906304365ce9a9' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />

<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/tillamookradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=453d0901a4f51fe82da19a228fee2392"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="http://tillamookradio.com/wp-content/themes/Aggregate/style-Black.css" type="text/css" media="screen" />
	<meta content="Aggregate v.3.6.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://tillamookradio.com/wp-includes/css/dashicons.min.css?ver=453d0901a4f51fe82da19a228fee2392' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://tillamookradio.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='weatherslider_css-css'  href='http://tillamookradio.com/wp-content/plugins/WeatherSlider/css/weatherslider.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='http://tillamookradio.com/wp-content/plugins/menu-image/menu-image.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='http://tillamookradio.com/wp-content/plugins/team-members/css/tmm_custom_style.min.css?ver=453d0901a4f51fe82da19a228fee2392' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://tillamookradio.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='et_responsive-css'  href='http://tillamookradio.com/wp-content/themes/Aggregate/css/responsive.css?ver=453d0901a4f51fe82da19a228fee2392' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://tillamookradio.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=453d0901a4f51fe82da19a228fee2392' type='text/css' media='all' />
<link rel='stylesheet' id='et_lb_modules-css'  href='http://tillamookradio.com/wp-content/plugins/elegantbuilder/style.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://tillamookradio.com/wp-content/themes/Aggregate/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://tillamookradio.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=453d0901a4f51fe82da19a228fee2392' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='magnific_popup-css'  href='http://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-38897421-12', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;language=en&#038;ver=3'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-animate-background-position.js?ver=2.6.4'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/plugins/WeatherSlider/js/jquery-easing-1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/plugins/WeatherSlider/js/weatherslider.kreaturamedia.jquery.js?ver=2.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"1cd5b04888","top_ten_id":"9390","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"263485691"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=453d0901a4f51fe82da19a228fee2392'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/tillamookradio.com\/wp-admin\/admin-ajax.php","security":"5a5cceadae","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/tillamookradio.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=453d0901a4f51fe82da19a228fee2392'></script>
<link rel='https://api.w.org/' href='http://tillamookradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tillamookradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tillamookradio.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://tillamookradio.com/?p=9390' />
<link rel="alternate" type="application/json+oembed" href="http://tillamookradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftillamookradio.com%2Fgeezer-world-the-year-in-filesor-not%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://tillamookradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftillamookradio.com%2Fgeezer-world-the-year-in-filesor-not%2F&#038;format=xml" />

<script type='text/javascript'>
    jQuery(document).ready(function($) {
		$('.mpopup a').click(function() {
			var w = 500;
			var h = 425;
			var s = 1;
			var left = (screen.width/2) - (w/2);
			var top = (screen.height/2) - (h/2);
			var NWin = window.open($(this).prop('href'),'','scrollbars=' + s + ',resizable=yes,width=' + w + ',height=' + h + ',top=' + top + ',left=' + left);
			if (window.focus) { NWin.focus(); }
			return false;
			});
		});
    </script>
<meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://tillamookradio.com/geezer-world-the-year-in-filesor-not/' />
<meta property="og:title" content="GEEZER WORLD:  The year in files…or not."/><meta property="og:image" content="http://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg"/><meta property="og:image:width" content="681" /><meta property="og:image:height" content="358" /><meta property="og:site_name" content="Tillamook Radio"/><meta property="og:description" content="Linda Shaffer, author of Geezer World, lives in Netarts with her husband Nick and their loving canine mascot, Grover. She...&#013;
Source: Tillamook C"/><meta name="twitter:card" value="summary" /><meta name="twitter:site" value="@feedsapi" /><meta name="twitter:title" value="GEEZER WORLD:  The year in files…or not." /><meta name="twitter:description" value="Linda Shaffer, author of Geezer World, lives in Netarts with her husband Nick and their loving canine mascot, Grover. She...&#013;
Source: Tillamook C" /><meta name="twitter:url" value="http://tillamookradio.com/geezer-world-the-year-in-filesor-not/" /><meta name="twitter:image" value="http://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg" /><meta name="twitter:creator" value="@feedsapi" /><meta itemprop="name" content="GEEZER WORLD:  The year in files…or not."><meta itemprop="description" content="Linda Shaffer, author of Geezer World, lives in Netarts with her husband Nick and their loving canine mascot, Grover. She...&#013;
Source: Tillamook C"><meta itemprop="image" content="http://tillamookradio.com/wp-content/plugins/rss-post-importer/app/classes/front/app/assets/img/03-04-feedsapi-api.jpg"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tillamookradio.com/?wordfence_logHuman=1&hid=0F17FD4F728B6D663FF55090ABAE9693');
</script><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_pause" content="1" /><meta name="et_featured_slider_auto" content="1" /><meta name="et_theme_folder" content="http://tillamookradio.com/wp-content/themes/Aggregate" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css">#content-area { background-image: url(http://tillamookradio.com/wp-content/uploads/2015/04/FarmNEWImg.jpg); background-position: top center; background-repeat: no-repeat; }</style><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>h1,h2,h3,h4,h5,h6 { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>h1,h2,h3,h4,h5,h6, h2 a, h3 a, h4 a, h5 a, h6 a {  }
		h2.featured-title a { color: #fff !important; }
		.main-title { color: #48423F !important; }
		</style><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e97526; background-image: url("http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/Tillamook_Radio_Top2.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -41px; margin-right: -51px; }
		.et_pt_portfolio_item { margin-left: 35px; }
		.et_portfolio_small { margin-left: -40px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 32px !important; }
		.et_portfolio_large { margin-left: -26px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 11px !important; }
	</style>
		<style type="text/css" id="wp-custom-css">
			p#slogan { font-size: 40px; color: #ffff99; text-shadow: 3px 4px 7px #000; display: none;}
#content-area {background-size: 100% 100%; background-attachment:fixed;}
#content-area .container { padding-top: 0px;}
#logo-area {padding-bottom: 0px;} 		</style>
	
</head>
<body class="post-template-default single single-post postid-9390 single-format-standard custom-background unknown et_includes_sidebar">
		<div id="top-header">
		<div id="top-shadow"></div>
		<div id="bottom-shadow"></div>
		<div class="container clearfix">
			<a href="#" class="mobile_nav closed">Pages Navigation Menu<span></span></a>			<ul id="top-menu" class="nav"><li id="menu-item-40" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://72.10.14.138/ktilfm/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://72.10.14.138/ktilfm/', 'KTIL');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li id="menu-item-41" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://72.10.14.138/coast/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://72.10.14.138/coast/', 'KDEP');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li id="menu-item-42" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://72.10.14.138/ktilam/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://72.10.14.138/ktilam/', 'KTIL');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li id="menu-item-258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://tillamookradio.com/tillamook-local-weather/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://tillamookradio.com/contests/" class="menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li id="menu-item-199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://tillamookradio.com/staff/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://tillamookradio.com/contact-tillamook-radio/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>
			<div id="search-form">
				<form method="get" id="searchform" action="http://tillamookradio.com//">
					<input type="text" value="search this site..." name="s" id="searchinput" />
					<input type="image" src="http://tillamookradio.com/wp-content/themes/Aggregate/images/search_btn.png" id="searchsubmit" />
				</form>
			</div> <!-- end #search-form -->
		</div> <!-- end .container -->
	</div> <!-- end #top-header -->

	<div id="content-area">
		<div id="content-top-light">
			<div id="top-stitch"></div>
			<div class="container">
				<div id="logo-area">
					<a href="http://tillamookradio.com/">
												<img src="http://tillamookradio.com/wp-content/uploads/2015/04/tillamook-radio-logo.png" alt="Tillamook Radio" id="logo"/>
					</a>
					<p id="slogan">Tillamook Advertisting and Radio</p>
									</div> <!-- end #logo-area -->
				<div id="content">
					<div id="inner-border">
						<div id="content-shadow">
							<div id="content-top-shadow">
								<div id="content-bottom-shadow">
									<div id="second-menu" class="clearfix">
										<a href="#" class="mobile_nav closed">Categories Navigation Menu<span></span></a>										<ul id="secondary-menu" class="nav"><li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72"><a href="http://tillamookradio.com/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-home" aria-hidden="true"></i><span>Home</span></span></a></li>
<li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-352"><a href="#" class="menu-image-title-after"><span class="menu-image-title">Our Stations</span></a>
<ul class="sub-menu">
	<li id="menu-item-404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-404"><a href="http://tillamookradio.com/stations/ktil-fm-95-9-real-country/" class="menu-image-title-after"><span class="menu-image-title">KTIL-FM 95.9 &#8211; Real Country Radio</span></a></li>
	<li id="menu-item-402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-402"><a href="http://tillamookradio.com/stations/kdep-fm105-5/" class="menu-image-title-after"><span class="menu-image-title">KDEP-FM 105.5 &#8211; Adult Contemporary Radio Station</span></a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="http://tillamookradio.com/stations/ktil-am-1590/" class="menu-image-title-after"><span class="menu-image-title">KTIL-AM 1590 &#8211; Good Time Oldies</span></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54"><a href="http://tillamookradio.com/tillamook-today/" class="menu-image-title-after"><span class="menu-image-title">Tillamook Today</span></a>
<ul class="sub-menu">
	<li id="menu-item-2580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2580"><a href="http://tillamookradio.com/tillamook-today-calendar/" class="menu-image-title-after"><span class="menu-image-title">Tillamook Today Calendar</span></a></li>
</ul>
</li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-551"><a class="menu-image-title-after"><span class="menu-image-title">Community</span></a>
<ul class="sub-menu">
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="http://tillamookradio.com/form-dairyland/" class="menu-image-title-after"><span class="menu-image-title">Submit Dairyland Variety</span></a></li>
	<li id="menu-item-616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616"><a href="http://tillamookradio.com/submit-event/" class="menu-image-title-after"><span class="menu-image-title">Submit Community Event</span></a></li>
	<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-557"><a href="http://tillamookradio.com/jobs/" class="menu-image-title-after"><span class="menu-image-title">Submit Your Job Opportunity</span></a></li>
</ul>
</li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-353"><a href="http://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILAM-OneSheet.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILAM-OneSheet.pdf');" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="http://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 1590 AM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-407"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILFM-OneSheet.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KTILFM-OneSheet.pdf');" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="http://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL 95.9 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408"><a href="http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KDEPFM-OneSheet.pdf" onclick="__gaTracker('send', 'event', 'download', 'http://s15.pageland.com/~tillamook/wp-content/uploads/2015/04/KDEPFM-OneSheet.pdf');" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="http://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP 105.5 FM &#8211; Rate Sheet</span></a></li>
	<li id="menu-item-6012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6012"><a href="http://tillamookradio.com/category/tillamook-radio-ads/" class="menu-image-title-after"><span class="menu-image-title">Sample Ads</span></a></li>
</ul>
</li>
<li id="menu-item-7931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7931"><a href="http://tillamookradio.com/live-broadcast-urls/" class="menu-image-title-after menu-image-not-hovered"><img width="36" height="14" src="http://tillamookradio.com/wp-content/uploads/2015/11/listen_live2.gif" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">Listen</span></a>
<ul class="sub-menu">
	<li id="menu-item-7935" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7935"><a href="http://72.10.14.138/coast/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://72.10.14.138/coast/', 'KDEP');" target="_blank"  class="menu-image-title-after menu-image-not-hovered"><img width="36" height="29" src="http://tillamookradio.com/wp-content/uploads/2015/11/Coast105.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KDEP</span></a></li>
	<li id="menu-item-7936" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7936"><a href="http://72.10.14.138/ktilam/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://72.10.14.138/ktilam/', 'KTIL AM');" target="_blank"  class="menu-image-title-after menu-image-not-hovered"><img width="36" height="31" src="http://tillamookradio.com/wp-content/uploads/2015/11/KTILAM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL AM</span></a></li>
	<li id="menu-item-7940" class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-7940"><a href="http://72.10.14.138/ktilfm/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://72.10.14.138/ktilfm/', 'KTIL FM');" target="_blank"  class="menu-image-title-after menu-image-not-hovered"><img width="36" height="26" src="http://tillamookradio.com/wp-content/uploads/2015/11/KTILFM.jpg" class="menu-image menu-image-title-after" alt="" /><span class="menu-image-title">KTIL FM</span></a></li>
</ul>
</li>
</ul>									</div> <!-- end #second-menu -->
<div id="main-content" class="clearfix">
	<div id="left-area">
		<div id="breadcrumbs">
					<a href="http://tillamookradio.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="http://tillamookradio.com/category/tillamook-county-pioneer/">Tillamook County Pioneer</a> <span class="raquo">&raquo;</span> GEEZER WORLD:  The year in files…or not.					</div> <!-- end #breadcrumbs -->
<div id="entries">
	
			<div class="entry post clearfix">
			
			<h1 class="title">GEEZER WORLD:  The year in files…or not.</h1>
			
			
			<p>Linda Shaffer, author of Geezer World, lives in Netarts with her husband Nick and their loving canine mascot, Grover. She&#8230;&#013;<br />
Source: Tillamook County Pioneer</p>
<div class='shareaholic-canvas' data-app-id='16888169' data-app='share_buttons' data-title='GEEZER WORLD: The year in files…or not.' data-link='http://tillamookradio.com/geezer-world-the-year-in-filesor-not/' data-summary=''></div><div class="tptn_counter" id="tptn_counter_9390">(Visited 5 times, 1 visits today)</div>								</div> <!-- end .entry -->

		
		
			
	</div> <!-- end #entries -->	</div> <!-- end #left-area -->

	<div id="sidebar">
	<h4 class="main-title widget-title">Tillamook YouTube</h4><div class="widget"><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:305px"><h3 class="ytc_title ytc_title_above">Tillamook Today with Lisa Greiner</h3><a href="//www.youtube.com/watch?v=misHaQ57eoQ" title="Tillamook Today with Lisa Greiner" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/misHaQ57eoQ/0.jpg);" title="Tillamook Today with Lisa Greiner" id="ytc_misHaQ57eoQ"></span></a><p class="ytc_description">Lisa visits with Joel Stevens, Justice of the Peace for Till&hellip;</p></div><!-- .ytc_video_container --><div class="clearfix"></div><div class="ytc_link"><p><a href="http://www.freemake.com/free_video_downloader/" target="_blank" title="Get #1 YouTube downloader app Freemake Video Downloader and download any YouTube content free to watch online" class="fmvd">Download YouTube Video</a></p></div></div><!-- .youtube_channel --><div class="clearfix"></div></div> <!-- end .widget --><h4 class="main-title widget-title">Visit Tillamook Coast</h4><div class="widget">

<div class="upw-posts hfeed">

  
      
        
        <article class="post-9384 post type-post status-publish format-standard has-post-thumbnail hentry category-visit-tillamook-coast">

          <header>

                          <div class="entry-image">
                <a href="http://tillamookradio.com/the-terimore-motel-love-story/" rel="bookmark">
                  <img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-150x150.jpg 150w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-200x200.jpg 200w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-130x130.jpg 130w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-67x67.jpg 67w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-40x40.jpg 40w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-150x150.jpg 150w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-200x200.jpg 200w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-130x130.jpg 130w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-67x67.jpg 67w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-40x40.jpg 40w, http://tillamookradio.com/wp-content/uploads/2017/01/Terimore-2-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://tillamookradio.com/the-terimore-motel-love-story/" rel="bookmark">
                  The Terimore Motel Love Story                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-25T17:32:02+00:00">January 25, 2017 5:32 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                “We were happy whenever we could be together,” Ben Nunez,...                                  <a href="http://tillamookradio.com/the-terimore-motel-love-story/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-9327 post type-post status-publish format-standard has-post-thumbnail hentry category-visit-tillamook-coast">

          <header>

                          <div class="entry-image">
                <a href="http://tillamookradio.com/a-wild-goose-chase-and-a-very-special-flock-of-geese/" rel="bookmark">
                  <img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-150x150.jpg 150w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-200x200.jpg 200w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-130x130.jpg 130w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-67x67.jpg 67w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-40x40.jpg 40w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-150x150.jpg 150w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-200x200.jpg 200w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-130x130.jpg 130w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-67x67.jpg 67w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-40x40.jpg 40w, http://tillamookradio.com/wp-content/uploads/2017/01/Aleutian-3651-1-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://tillamookradio.com/a-wild-goose-chase-and-a-very-special-flock-of-geese/" rel="bookmark">
                  A Wild Goose Chase – and a very special flock of geese                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-13T16:52:31+00:00">January 13, 2017 4:52 pm</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                &nbsp; I have been travelling around Tillamook County surveying flocks...                                  <a href="http://tillamookradio.com/a-wild-goose-chase-and-a-very-special-flock-of-geese/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-9333 post type-post status-publish format-standard has-post-thumbnail hentry category-visit-tillamook-coast">

          <header>

                          <div class="entry-image">
                <a href="http://tillamookradio.com/bayocean-spit-once-setting-of-deluxe-resort-now-unspoiled-hiking-birding-destination/" rel="bookmark">
                  <img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-150x150.jpg" class="lazy lazy-hidden attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-srcset="http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-150x150.jpg 150w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-200x200.jpg 200w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-130x130.jpg 130w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-67x67.jpg 67w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-40x40.jpg 40w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-150x150.jpg 150w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-200x200.jpg 200w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-130x130.jpg 130w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-67x67.jpg 67w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-40x40.jpg 40w, http://tillamookradio.com/wp-content/uploads/2017/01/Bayocean-Hotel-1-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></noscript>                </a>
              </div>
            
                          <h4 class="entry-title">
                <a href="http://tillamookradio.com/bayocean-spit-once-setting-of-deluxe-resort-now-unspoiled-hiking-birding-destination/" rel="bookmark">
                  Bayocean Spit once setting of deluxe resort, now unspoiled hiking, birding destination                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2017-01-13T00:53:49+00:00">January 13, 2017 12:53 am</time>
                
                                  <span class="sep">|</span>
                
                                  <span class="author vcard">
                    By                    <a href="http://tillamookradio.com/author/tillamookradio/" rel="author" class="fn">
                      Tillamook Radio                    </a>
                  </span>
                
                
                
              </div>

            
          </header>

                      <div class="entry-summary">
              <p>
                There aren’t many publicly owned spaces along the Oregon coast...                                  <a href="http://tillamookradio.com/bayocean-spit-once-setting-of-deluxe-resort-now-unspoiled-hiking-birding-destination/" class="more-link">Read more →</a>
                              </p>
            </div>
          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</div> <!-- end .widget --><h4 class="main-title widget-title"> </h4><div class="widget">			<div class="textwidget"><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs="  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;250&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" height="250" frameborder="0" scrolling="no"></iframe></noscript></p>
</div>
		</div> <!-- end .widget --><h4 class="main-title widget-title">Recent From</h4><div class="widget">					<div class="block-post clearfix">
				
				
				<h3 class="title"><a href="http://tillamookradio.com/a-dogs-life-107/">A Dog&#8217;s Life</a></h3>
				<p class="meta-info">Posted by <a href="http://tillamookradio.com/author/tillamookradio/" title="Posts by Tillamook Radio" rel="author">Tillamook Radio</a> on 10-25-15</p>
			</div> <!-- end .block-post -->
					<div class="block-post clearfix">
				
				
				<h3 class="title"><a href="http://tillamookradio.com/averill-farms-delaval-robotic-milker/">Averill Farms DeLaval Robotic Milker</a></h3>
				<p class="meta-info">Posted by <a href="http://tillamookradio.com/author/tillamookradio/" title="Posts by Tillamook Radio" rel="author">Tillamook Radio</a> on 10-24-15</p>
			</div> <!-- end .block-post -->
					<div class="block-post clearfix">
				
				
				<h3 class="title"><a href="http://tillamookradio.com/averill-farms-robotic-milkers/">Averill Farms Robotic Milkers</a></h3>
				<p class="meta-info">Posted by <a href="http://tillamookradio.com/author/tillamookradio/" title="Posts by Tillamook Radio" rel="author">Tillamook Radio</a> on 10-23-15</p>
			</div> <!-- end .block-post -->
		
	<a href="http://tillamookradio.com/category/tillamook-today/" class="more"><span>More From Tillamook Today</span></a>
</div> <!-- end .widget --></div> <!-- end #sidebar -->
										<div id="index-top-shadow"></div>									</div> <!-- end #main-content -->

																	</div> <!-- end #content-bottom-shadow -->
							</div> <!-- end #content-top-shadow -->
						</div> <!-- end #content-shadow -->
					</div> <!-- end #inner-border -->
				</div> <!-- end #content -->

				
			</div> <!-- end .container -->
		</div> <!-- end #content-top-light -->
		<div id="bottom-stitch"></div>
	</div> <!-- end #content-area -->

	<div id="footer">
		<div id="footer-top-shadow" class="clearfix">
			<div class="container">
				<div id="footer-widgets" class="clearfix">
					<div id="text-11" class="footer-widget widget_text"><h4 class="widgettitle">Contact  Tillamook  Radio</h4>			<div class="textwidget">Tillamook Radio
<br />
170 Third Street West
<br />
Tillamook, OR 97141
<br />
<br />
503-842-4422 (station phone)
<br />
503-812-6773 (alternate phone)</div>
		</div> <!-- end .footer-widget --><div id="text-9" class="footer-widget widget_text"><h4 class="widgettitle">Tillamook County Community Calendar</h4>			<div class="textwidget"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs="  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe style=&quot;border: 0;&quot; src=&quot;https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles&quot; width=&quot;100%&quot; height=&quot;200&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot;&gt;&lt;/iframe&gt;" alt=""><noscript><iframe style="border: 0;" src="https://www.google.com/calendar/embed?src=i8mp5clq97hfrpldk2235hucto%40group.calendar.google.com&amp;ctz=America/Los_Angeles" width="100%" height="200" frameborder="0" scrolling="no"></iframe></noscript></div>
		</div> <!-- end .footer-widget -->		<div id="recent-posts-3" class="footer-widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://tillamookradio.com/geezer-world-the-year-in-filesor-not/">GEEZER WORLD:  The year in files…or not.</a>
						</li>
					<li>
				<a href="http://tillamookradio.com/sanctuary-status-what-it-means-in-oregon/">Sanctuary Status: What it Means in Oregon</a>
						</li>
					<li>
				<a href="http://tillamookradio.com/award-winning-documentary-bag-it-comes-to-nehalem/">Award-winning documentary    “Bag It” comes to Nehalem</a>
						</li>
					<li>
				<a href="http://tillamookradio.com/the-terimore-motel-love-story/">The Terimore Motel Love Story</a>
						</li>
					<li>
				<a href="http://tillamookradio.com/at-the-heart-of-the-matter/">At the heart of the matter…</a>
						</li>
				</ul>
		</div> <!-- end .footer-widget -->		<div id="text-10" class="footer-widget widget_text"><h4 class="widgettitle">OUR STATIONS</h4>			<div class="textwidget"><a href="http://tillamookradio.com/stations/ktil-fm-95-9-real-country/"><img class="lazy lazy-hidden" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-type="image" data-lazy-src="http://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /><noscript><img src="http://tillamookradio.com/wp-content/uploads/2015/04/good-time-oldies-logo.gif" width="205" height="145" border="0" /></noscript></a></div>
		</div> <!-- end .footer-widget -->				</div> <!-- end #footer-widgets -->
				<p id="copyright">Designed by  <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by  <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-top-shadow -->
		<div id="footer-bottom-shadow"></div>
		<div id="footer-bottom">
			<div class="container clearfix">
				<ul id="bottom-nav" class="bottom-nav"><li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://72.10.14.138/ktilfm/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://72.10.14.138/ktilfm/', 'KTIL');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://72.10.14.138/coast/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://72.10.14.138/coast/', 'KDEP');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KDEP</span></span></a></li>
<li class="mpopup menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://72.10.14.138/ktilam/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://72.10.14.138/ktilam/', 'KTIL');" target="_blank"  class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-controls-play" aria-hidden="true"></i><span>KTIL</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258"><a href="http://tillamookradio.com/tillamook-local-weather/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-palmtree" aria-hidden="true"></i><span>Weather</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://tillamookradio.com/advertising/" class="menu-image-title-after"><span class="menu-image-title">Advertising</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="http://tillamookradio.com/contests/" class="menu-image-title-after"><span class="menu-image-title">Contests</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199"><a href="http://tillamookradio.com/staff/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-admin-users" aria-hidden="true"></i><span>Our Staff</span></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://tillamookradio.com/contact-tillamook-radio/" class="menu-image-title-after"><span class="menu-image-title"><i class="_mi _before dashicons dashicons-email" aria-hidden="true"></i><span>Contact Us</span></span></a></li>
</ul>			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</div> <!-- end #footer -->

	<script src="http://tillamookradio.com/wp-content/themes/Aggregate/js/superfish.js" type="text/javascript"></script>
<script src="http://tillamookradio.com/wp-content/themes/Aggregate/js/custom.js" type="text/javascript"></script>	<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='http://tillamookradio.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.10.4'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/themes/Aggregate/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/themes/Aggregate/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=453d0901a4f51fe82da19a228fee2392'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tillamookradio.com/wp-content/themes/Aggregate/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://tillamookradio.com/wp-includes/js/wp-embed.min.js?ver=453d0901a4f51fe82da19a228fee2392'></script>

</body>
</html>
